Infinite Loading Screen - (and apparently my base vanished?) on official server

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: US

I cannot connect to the official server 1521. My friends can connect, so I know its still up.

  • I did a verify integrity of local files on steam, and found no issues
  • I tried connecting with a different computer, and it also just loads forever. (problem is not environmental)
  • I can connect successfully to a different official server
  • I own all DLC packs

Looking through the logs, the only thing that shows up as suspicious to me is:

[2020.01.02-01.24.52:261][640]ItemInventory:Error: Data: Failed to load VisualDestructibleMesh: /Game/Items/Weapons/Axe/SM_undead_dragon_horn_waraxe_DM.SM_undead_dragon_horn_waraxe_DM
[2020.01.02-01.24.52:276][641]ItemInventory:Warning: Data: UGameItem::OnEquip(): Item 'Rock1_C_0' does not specify an EquipSocketName
[2020.01.02-01.24.59:209][ 47]LogPakFile:Warning: Attempted to load forbidden filename:  "../../../ConanSandbox/Content/DLC/DLC_Khitai/Items/Weapons/Meshes/SK_khitai_bow_DM.uasset"
[2020.01.02-01.24.59:209][ 47]LogPakFile:Warning: Attempted to load forbidden filename:  "../../../ConanSandbox/Content/DLC/DLC_Khitai/Items/Weapons/Meshes/SK_khitai_bow_DM.umap"
[2020.01.02-01.24.59:209][ 47]LogStreaming:Error: Couldn't find file for package /Game/DLC/DLC_Khitai/Items/Weapons/Meshes/SK_khitai_bow_DM requested by async loading code. NameToLoad: /Game/DLC/DLC_Khitai/Items/Weapons/Meshes/SK_khitai_bow_DM
[2020.01.02-01.24.59:209][ 47]LogStreaming:Error: Found 0 dependent packages..

Obviously I have no way of knowing if this is a natural error, but it seems like valid info.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start the game
  2. Locate official server 1521
  3. Click connect
  4. See infinite loading screen

So update, apparently sometime around noon my base totally vanished. My friends say they see me sleeping in the air. So yeah the problem is not my machine~

1 Like

just happened to me too, my chests disapeared so I went to menu to see if respawning would show them again and I have been stuck ever since

so full reinstall fixed it but then my whole base went invisible and it happened again, I cant afford to be reinstalling the game ever 2 hours to play my server was #1962. dont waste your time reinstalling its only temporary… also tried using my friends pc to log into to my steam and play, didnt work… also then gave them the same problem when they tried to play on their character afterwards… like a virus or something

Hello @Gedden, welcome to the forums!

Since the server has recently been restarted, can you confirm that you’re still having issues logging in?

Also, is your computer on a wired connection?


Fantastic! Apparently the server restart fixed it.

Yeah it was clearly a server-side issue, and I guess im lucky that a restart fixed it!

For the record, tried connecting from a computer with and without a wired connect. So both!

1 Like

The server had missed it’s previous automated daily restart so we’ve poked G-Portal regarding this matter, thank you for letting us know that you’re now able to login!

Just tried to log in, having this exact same issue on official 1510 as of this evening. Was able to play this morning. Happening at base by New Asgarth, my wife logged in closer to the sinkhole and went north to confirm the base is invisible and I am stuck sleeping there in mid air.

Hello @Leonitus, does the issue persist as of the present time?

Hey @Hugo, just logged onto official 1510 about 5 minutes ago without any issue. Full base loaded up by New Asgarth. Thanks for the reply!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.