Inventory sound still annoying


#1

Game mode: Online | Singleplayer
Problem: Misc. (Interface Sound)
Region: not relevant


Even after the hot fix the sound when moving your mouse cursor in the inventory is just annoying. (In addition it’s not even a nice sound at all…). Scrolling through the building interface has become really frustrating.
Please remove it (as it was before the latest patches) or add an option to mute it.


Steps on how to reproduce issue:

  1. Just move your cursor in the inventory

#2

I second this suggestion.


#3

I agree, it’s basically ear cancer.


#4

I also agree. This is very bad.


#5

Push - hoping that this will be addressed in one of the hot-fixes.


#6

These sounds are horrible. Bring back the wolves at night.


#7

We gotta keep bumping this for the sake of our future hearing. I don’t want a hearing aid when i’m 40 :thinking:


#8

It’s even worse when you open a new dialog (inventory, etc.) and the mouse cursor is on a line between two of the boxes. It thrums constantly as the game can’t decide which box it should highlight and toggles indefinitely between them.


#9

it’s a bit annoying, but more so it is not bound to sfx-sound , instead you can just mute it when you lower the whole gamesound, but it’s still one of the loudest there


#10

And it breaks all currently playing sounds, like the music, as it consumes all sound channels and overwrites whatever’s playing.

There is no reason at all for this sound to exist.


#11

I noticed that this sound is still there, tonight.

Bum… bum… bumbumbumBUMBUMBUMBUMBUMBUMBUMBUMBUMBUM!!!

bum

bum

bum…


#12

Why is this still in the game FUNCOM. This is the most annoying bug I’ve ever heard of.


#13

Because they’re on vacation, which is apparently a government-mandated full month in Norway.

The question is whether or not they’ll remove it when they come back… because it’s even more annoying than my body and its inventory disappearing after I’m killed. If there was a checkbox for “inventory sound” in the settings that would make my day. Or make it quieter.


#14

As Gorby said, a) devs are on vacation, b) it is low priority compared to other serious bugs.

Until they fix it, you can use the “Shut Up” mod to mute inventory sounds (if you’re playing the single player version).


#15

I use the Shut Up mod on my private server, but when playing with other friends on an official server, there’s naught to be done about it. Nails on a chalkboard would be less irritating at this point. >.<


#17