Invisible bedroll doesn't allow to build

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 1088
Mods: None

Bug Description:

Invisible bedroll doesn’t allow to build

Bug Reproduction:

Don’t know how to reproduce


Couple of days ago strange thing happened. I cannot put any placeable or building block inside my base. “building here would block your spawnpoint” error. Server restart didn’t help. I’ve dismantled half of my base - no results. Issue exists an area 8X8 blocks, regardless of height where you try to build (inside base or 20 blocks higher on the roof). All other clan members also cannot place anything.

Recorded video with bug demonstration: lS5I0xLSEPA (cannot paste whole link due forum restrictions) Search YouTube with string: “Conan Exiles, Invisible bedroll blocking building. Bug report”

Case #64751 opened on Zendesk automatically closed :thinking:

Please help, our base is useless right now.

1 Like

Have you tried placing a new bedroll somewhere else, as this should destroy the previous one, whether it’s visible or not?

Yes, many times.

Any help or comment from funcom side ?

Tried to create second “Bug report” on Zendesk, same situation, report automatically “solved” right after creation.
Game update 13.09 didn’t help.

1 Like

After my empty base was raided with lightening storm i can build again. So happy ))

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.