It is 2023 and the thrall dragging freeze bug is still present

Hello, first time here and it’s to report a bug that after some research turns out it was supposed to be fixed in 2020 but hasn’t.

I’ve been playing the game for quite a while and i reached a good point in my base building, which included thralls which i get from Sepermeru, the problem is everytime i try to drag any from there to my base near Noob River (as it is colloquially known the river nera the spawn area), the game freezes, again and again.

I’ve read some post from long time ago with complains of similar nature and the response given seems to be the automatic “We’re working on it” but nothing has been solved. Not even the recent Age of War beta which now it is inaccessible.

Not even a patch in the workshop, not even mentioned like it never happened.

This sounds like it may be a hardware issue, it is not a known ‘bug.’ Perhaps if you list your hardware, someone might be able to better assist you. The three most important would be your (install) Disk Drive, Display Adapter & Processor which can all be found by right-clicking on Windows Start (in the lower left corner) and selecting Device Manager.

BTW ~ Welcome to the forum! :smiley:

1 Like

Agreed. I have not experienced this ‘bug’ nor do I know of any players that I have interacted with, for the past five years, who have experienced this ‘bug’ either.

1 Like

Thanks! :grinning:

I use:
External Solid HD of 500gb.
Nvidia GeForce GTX 1650 Super
Inter Core i7-7700

I also gave it another try to dragging a thrall from Sepermeru to my base, i read it was something to do with the physics of the ragdoll which could cause the game to freeze if the player doesn’t pay constant attention to the thrall, it worked but it is annoying that i must be focused most of the time on the thrall i am dragging and less on the road i am taking.

I read bug reports from 2020 when others claimed the same and there was no solution, Funcom responded with a bug fix that will be delivered shortly after, it seems it wasn’t applied or it wasn’t enough.

I tried dragging another thrall from Sepermeru to my base, looking at it constantly, one of the responses from 2020 said it had something to do with the ragdoll physics of the dragged thrall which could mess to the point of freezing the game if the player doesn’t look at it, that refreshes the whatever physics do.

It looks like your hardware should be good, however, there’s a couple of things I can think of that might have a bearing on what you’ve described.

  1. The hard drive is external which means the USB connection could be creating a bottleneck. If the HDD can’t transfer data fast enough that could cause your game to lock-up (freeze). Make sure you have the correct drivers installed for the USB port (manufacturer’s Chipset drivers), it could be that it is only acting like a 1.0 port due to incorrect drivers (try switching to a different USB port, preferably one on the back of the PC). Additionally, how full is the hard drive? Obviously if the game is installed on a drive that is now full, that can cause problems. Do you have room to install the game on an internal drive?

  2. Your hardware’s age could be a factor. A GPU that’s struggling with the chosen settings is also a possibility. If any of those three devices (HDD, GPU or CPU) is failing or operating in a diminished capacity, that could cause your game to lock up. Do you have issues in other programs (or games)? You can run a series of hardware tests (with free apps) to find out.

If I were you (assuming you haven’t noticed any hardware problems in other apps or games), I would first uninstall Conan, then run the Windows Disk Defragment tool on the drive, followed by a fresh install. If this doesn’t fix your problem then I would adjust game settings all the way down (low end laptop mode). If this fixes the problem you can slowly turn the settings back up, little by little. Your GPU (with 4gb vram) should be capable enough to handle the game but perhaps your settings are too high (open world maps are notoriously taxing).

I’m sorry but that’s about it off the top of my head. I can drag a thrall all the way across the map, into and through the “newb river” area without any issues, nor have I heard any issues from anyone I play with. I play on official servers without mods. Obviously mods could be causing the problem you described, but I’m assuming you don’t use mods because that would just be silly to modify your game and then complain that it’s not working as intended. :wink:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.