It is getting annoying not being able to play


#1

Since the update the 24th. I can’t get beyond startup video. It keeps saying I have a memory error, and closing the game. I checked the memory on my computer, and everything is working properly. I even increased my virtual memory to the maximum. And I still get an error saying that memory can’t be written.

Not being able to play is worse than having to deal with the ingame bugs. Strange thing is i didn’t see anything in the patch notes that mentioned them messing with the memory allotment for the game. I wonder if Anyone else is having this issue?

I cleaned my registry, and fixed all errors. Checked the Game software to make sure all the files are intact, and as they should be. Abd even increased my virtual memory to the max…

I may only play single player, but that is only because my net connection gives me a horrible high ping on game servers.

Well I hope they fix this soon it is really making me depressed.


#2

If you’re seriously having to use virtual memory to play, then the issue is likely that the game is writing to memory faster than the device can keep up. You might want to consider using more actual RAM

Though to be honest… I’ve not heard of using virtual memory to play a game in nearly 2 decades.


#3

I have 1T of ram as it is… That is why I don’t understand why it isn’t working… And it only started after the update.


#4

You said Virtual Memory. That runs off the harddrive. Its too slow to process a modern day game. If it was working before, it was a fluke. One that I’m actually finding hard to believe.


#5

Can you show a screenshot or log of what error message you get?


#6

I just maxed out the virtual memory as a “just in case” sort of thing.


#7

This is what I keep getting. I hope this helps.

(sorry first one was too low rez)


#8

Do you have any mods installed? When we patch, mods can turn incompatible, so it’s often (not always) the cause of crashes like these. If you do have mods, you can try turning them off by following these instructions:

Let me know if you don’t have any mods, or how it goes to turn them off if you do :slight_smile:


Mods not working again?
PC Memory Issue? Game crashes
#9

This is the kind of support I like to see: A player with an issue and the company taking a quick and active role in helping resolve the problem. I’m really liking the support for CE. Kudos, guys! :sunglasses:


#10

When I get here do I just delete the mod list, Or do I edit the list, and delete what is inside of it??

NVM!! Scooper I coyuld hug you… Unfortunately I have to restart my Singleplayer game cause of the update, but I can get back what I lost easy… I’m a fighter :slight_smile: Bit I did what you said and it worked… Thanks a million.


#11

You are right Bodin. Alot of companies just say. “We’ll look into it” and forget you… I love the attentiveness of these Dev’s… Rock on the Hero train for proper development mentality.


#12

I have 0 mods and this keeps happening to me


#13