Land Claim Notifications No Longer Appear

Game mode: [Offline | Singleplayer]
Problem: [ Bug ]
Region: [Here]

This may be an intended change, I cannot say for certain. What I do know is that it worked until quite recently. I have recently noticed that the land claim notification, ie- the “Now Entering Lands Ruled By…” message, no longer appears on my game whenever entering or exiting any of my territories. I have gone into Server Settings > General and ensured that ‘Disable Landclaim Notifications’ is unchecked. Oddly enough as a purely Offline Singleplayer I actually use this. I use it to establish where my bases perimeter begins, so that when expanding, I can stop before, or work around any trees and shrubs I do not want to disappear. For the record, my base and posessions are all still tagged with my user name. Can anyone shed some light on this?

Steps on how to reproduce issue:

  1. Play Conan Exiles
  2. Enter/exit your own land claim boundaries
  3. Recieve no notifications
  4. Check and uncheck ‘display land claim notifications’ to be sure
  5. Report the issue

I can confirm this function is not working online either. I think it stopped after the Warmaker update.
However (as a side note) I do like the idea of using it to avoid de-spawning resources. I hadn’t considered doing that before.

1 Like

Land claim working on my server as of two days ago. It has changed before during server reset. Best to you guys.


Hello @Croms_Faithful, can you please confirm if the issue persits after you toggle it off and restart your game session?

Also, after restarting the game session, does the setting remain disabled?

Ok so its not just me then. While I wouldnt say that this is ‘good’ Im glad I hadnt just missed something simple.

Hmmm…the plot thickens. Maybe there is some other variable at play here. Sestus is yours currently working buddy…?

Well thankyou LordKAA! It is not 100% precise or scientific, but it gives a good indicator of how close my landclaim is to any nearby treelines.

Essentially, I leave my territory. I then approach my homestead slowly from the side I am considering building on, and the point at which the notification pops up is the invisible border/boundary line. I then visualise from that line, how much further out one or two (or whatever the case may be) foundation pieces would push the landclaim radius in that direction. I then decide how much further (if at all) I can build in that direction, without losing too much vegetation. Well that and I feel powerful and important when the message appears with my name on it. Haha.

I hope that all made sense anyway.

Thanks for the reply @Hugo. Unfortunately I can now confirm that the issue does indeed still persist after I toggle it on and off, AND after server restart. I tested both parameters before and after the most recent hotfix, just incase it solved the problem. Hence why it took me a little longer to reply. Unfortunately it seems to have had no bearing. The setting remains saved, but the notification just doesnt pop up at intended. We have also loaded up my lady’s profile to check it, and she has the same issue. Sorry Hugo, I do hate to give good people bad news.

On an unrelated issue relating to settings; when going to Settings > Gameplay > Show Contextual Controls. ‘Show Contextual Controls’ does not save/resets itself to the on option (box checked) with each server restart.

Land claim working 12 hours ago.

Ok that is strange. It looks like me and @LordKAA arent getting the pop up but you are. Weird. Thanks for that sestus, much obliged.

Thank you for the additional details, we’ll relay this issue to QA to see if they’re able to replicate it!

1 Like

Thanks Hugo, much obliged!

Im actual curious (more just for my own sake at this point) if any other ps4 players have this issue. @Sera67 if memory serves me correctly, you use the landclaim notificstion dont you, is yours popping up? And @Wak4863 Im not sure if you do or not, just thought I would check.

I actually thought it was broken a long time ago. But after reading this I think I shut it off during some solo test building, which is the last time I remember seeing it. So I checked today and I have the show land owner notifications checked on. Which I have not seen them for some time. After toggling the check mark off leaving the setting menu and then opening the menu and toggling the check mark back on nothing changed, I was not getting the notification when entering another persons territory.

I then unchecked the option and logged out of the server, logged back in and the verified the setting was still unchecked, which it was. I checked the box and ran to a near by base no notification. Then I logged out and back in with it check and still no land notifications. This was on Official Server 3890. Then after all that I ran across this setting under the general tab on server settings. Look at the last option in the settings. :stuck_out_tongue:


@Wak4863 that is where I change the setting in game on my server. Didn’t realize you could get to there on a official server. Thought that was admin. Or did you set it in single player and it followed on to official?

@sestus2009 I can only see the setting on official. I am unable to make any changes there.

That is the default setting on official then.

1 Like

Seems that way, at least on the server I’m playing on, could just be a PVE thing I’m not sure.

1 Like

They may have it turned off to make it harder to find others bases. Not really needed for pve other than to prevent griefers from fighting your base.

1 Like

Yeah as @sestus2009 noted that is where I adjust the setting in the Admin Panel also. Im also guessing that yours is disabled by default.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.