Large Jungle Trees LoD

Game mode: Single-player & online private
Type of issue: Bug / performance
Server type: N/A (PvE)
Region: NA - US


Large jungle trees LoD is awful. I do not remember this happening in the past. Does anyone know if this issue was introduced in a recent update? All my settings are on ultra and I do not have any mods installed. Please see example images below.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1. Go to the jungle, around the Celestial Plaza is works well.
2. Look towards the sky an observe how the large trees in the distance are a mess of polygons caused by low quality distance LoD.
3. Approach the tree and notice how the LoD transitions to normal when you get closer.
4. Move away and then close again over and over to reproduce.

Tree LoD when viewing at a distance (mess of polygons):


Tree LoD after getting closer (looks normal):

3 Likes

I’ve been seeing the same thing

The same happens with the Derketo bottom outfit (skirt that consists of just a few stripes). From more than three tiles away the stripes behave like a single piece of cloth, only when you get nearer do they dissolve into the individual stripes…

Glad I’m not alone in this. Have either of you noticed this being a recent thing? I used to build in the jungle all the time and never remember this LoD issue happening in the past.

1 Like

I don’t remember it being there prior to Siptah, we went to Siptah but have just come back to the exiled lands and I’m noticing it quite a bit but we also have mods so I wasn’t sure if it was that or if it was something FC changed with Siptah. On a side note a lot of the jungle trees in places look very brown as well like they are dying.

Yeah same for me. I see it without mods so I believe it’s an issue in the base game.
I haven’t noticed the brown / dying trees but I’ll keep an eye out for them now that you mention it.

1 Like

Hey @bignstrauss

Thanks for the feedback. We received a similar report not too long ago about this visual artifact. We’ll send note again to the team so they can give it a look.

4 Likes

@Ignasis Thank you!

Quick update:
This has now been fixed in the latest Testlive hotfix:

3 Likes

I’ve been having the same issue as well.