Lets talk about Level Streaming Actors Update Time Limit

Game mode: Single Player
Type of issue: Performance
Server type: PvE
Region: America

Why this game have to load so much distant objects at the same time? I have an gtx1080. I played your game since 2017 but I keep seeing these annoying “micro-stuttering” that NEVER got fixed. LevelStreaming is completely broken and you just ignore this? Bought all DLC’s for that?

PS: I’m not saying that you’re ignoring the community, i’m saying that I never seen this issue getting worked in Testlive.

Every topic in this forum that talks about this get abandoned and closed after time without any solution, you say: “we’re looking to fix that in the next patch” but THIS got NEVER fixed since 2017.

Remember that, I Love your game. I’m not stop playing, but when people asks me I explain to them and say that it’s abandoned garbage unfortunely, this is your fault and not mine, i’m not toxic and not even a hater.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
When I set my DefaultEngine.ini settings:
s.LevelStreamingActorsUpdateTimeLimit=3 to s.LevelStreamingActorsUpdateTimeLimit=0

It fixes the problem completely but I fell throught the map after walking in a distance with NO TEXTURE loaded.

  1. I tried options like set 2, 1, 0.5, 0.1 but with no results, only settting to 0 solves the problem but creates another big one.

  2. The problem happens while we’re walking through the world

  3. It happens on Exile Lands, Isle of Siptah, and even map made by workshop modders.

  4. You just walk and see the micro stutters, it’s NOT RANDOM. I think you know this problem and this is a known issue. But seriously… Are you going to release Siptah without fixing this?

  5. I Tried to disable TextureStreaming with no success, I tried changing Streaming Poolsize to 8192 that its my amount of VRAM. This game USES 20% of my CPU and 30% of my GPU. This issues should NOT be happening. I play another UEngine games with no problems.

  6. I can say for sure that the problem is DIRECTLY RELATED to Rendering Distance Objects, LevelStreaming and stuff like that. I removed Fog and saw what happens I CAN SEE THE PROBLEM. So please. Listen to me.

Please don’t close this topic with no solution anymore.
And sorry my english, I did my best so you can understand.
Maybe you could give me an Setting to tweak my .ini until you get it fixed.
I know this CAN BE FIXED by only changing DefaultEngine.ini options. But I don’t know which option will be related to that.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.