List of bugs after the patch... add to it as found

Same here. Outside its random. But every time I enter a building/room with entertainer.

I would describe it as stutter, a brief halt of a quarter second at most, occurring at random intervals and places. Since this is a dedicated single player arrangement, lag is not a factor but it appears as such.

There are no corresponding spikes under task manager in any subsystem (not tested near an ent, Mikelei)

3 Likes

thralls followers no longer do combos.

1 Like

My game is extra stuttery even at lowest setting since patch.

1 Like

Hey,

We are actively watching the development of this thread, so keep the good work coming! Please provide as many details as you can regarding your issues, including steps to reproduce if possible.
Regarding the crashes and overall problems of modded servers, we advise to remove all mods for the time being until the mod authors have updated them to be compliant with the latest patch. Give them a few days to update their mods and everything should be back to normal :slight_smile:

Cheers.

Some bugs i found on my own dedicated server. Not sure if 3) and 4) are new:

  1. Recycle sandstone walls / foundations give no resource back.
  2. T3 bearer wont walk if on follow, just teleport. Bit creepy. Not tested on other Thralls yet.
  3. T3 wheel of pain does not show npc walking in circles.
  4. Name tag wont show properly on enemy thrall. Not that easy to check if its named or not when the name tag need ~10 sec to show up if at all.

EDIT:
5) Much higher GPU usage since yesterday.

1 Like

Harvesting corpses frequently gives blood and sound like it is working, but nothing harvests for a while, but eventually does.

I’m also getting a lot of lag/stutter. Almost always when an enemy starts their attack animation, but also just running around int eh wild. I dropped settings to low and it is the same. Was no problem before patch on Ultra high settings.

Gazelle was walking in the sky and another was walking ont he back of it’s friends - probably one of those multi spawns.

This is a carry over from before which I would love to change, but I have one single piece of roof that vanishes every server restart. I can place it just fine each day, but it gets old.

Was this happening before?: Boss critters can put part of their body through solid objects if you run behind them for safety. This allows you to hit them, but they can’t hit you. Too easy to kill bosses.

Unconscious thralls beeing dragged still get eaten by under-earth worms. And you don’t have to drag them far for it to happen. Had it happen twice since patch. I can’t provide method to reproduce the issue, just happens randomly.

Edit: I can confirm the issue of “server message of the day showing up twice on server joining”. Pc, private server, modded.

Still cant play the game. “Ping to high” message box on loading screen, game is frozen.
Ping is below 140 on the server selection screen. Why does every patch make it more and more difficult just to play the game. Please revert back to the single check back to the server list page.

1 Like

Cannot attack. At all. Checked buttons and Options, still the same as before. Verified files, played offline and online. Nothing has worked.

Tier 3 “Frontier Inverted Wedge Sloped Roof” keep disappearing from a Tier 3 building. I have to destroy the neighboring “Frontier Wedged Sloped Roof” piece to replace it, if I don’t, it will not let me place it.

Link showing the bug. (screenshot shows me trying other t3 pieces, it doesn’t matter which ones I use, it just doesn’t work).

The repair hammer shows the placed tile as having 168 hours.

edit no mods installed.

Did this crash have a crash/error log? (if it did, you should be able to find it somewhere as well I think)

It would be good to know what caused the crash - the crash log can usually be guessed at what caused it.

The crashes are fixed after a mod update. But I still am unable to attack. With or without mods and offline or online. Doesn’t matter.

Could you report this in a seperate thread with explanation as to what exactly doesn’t work (what keybinds, what mechanics) or is it just the attack button…?

I did already make a separate thread, I was just adding to this one for the list’s sake. and it’s literally nothing. Tried different key binds, tried online and offline, no mods and with mods.

So it turned out it was a mini map mod, which was updated this morning. It’s now all working as intended.

Made a reddit post about this. But no real feedback.

I would like if it could also be a stack of 10. Star Metal arrows gets the 10 stack and does 21 damage so it just makes sense to also give Dragon bone the same 10 stack IMHO?

For me thralls don’t follow me either. But it happens only once they attacked a creature/NPC. After that they teleport too after some distance. Also, they turn up stuck up to their waist in the ground. Tried without mods, issue still happening.

Yep. The mini map I was using was creating all kinds of issues after the patch. I running without for now until things get ironed all the way out.

they do unfortunately my other wall is 3 and a half high and they jump off (even with crenelated archer walls). had to remove spikes put a fence around em. I get purged every single day and i used to be fine with that, I’m not talking about the 1st bar its the 2nd bar maxes out, with only me in clan. Purge has been fine until after patch now i get undead spawning on top of my archer tower?!

Roll it back pls