Login problem on server 2985

Game mode: pvp server 2985
Problem: login problem
Region: southamerica


Cant login into server. Everytime i try it says that my server connection is lost. Tried offline, reset ,cache etc but the problem is quite persistent.
Also altars still dont time out, you cant construct after destroing stuff from other players even if there is enough space.
So what to do?


Steps on how to reproduce issue:
1.
2.
3.
4.

1 Like

Hey there,
Have you experienced issues connecting to this server in the past?

Yes i had but but login first in the offline mode normaly helped. Now it is not helping. This time even offline does not help.

@Sangra we are with this same problem at 2995. This can be fixed. We did another base. Without that amount of construction. A small base. This seen to happens because our large base. So try this: when u turn off your console, hold the on/off button for 7 seconds. This will clean console’s cache. And just to test if really is the base’s problem, empty your body, kill your char and choose to respawn at desert. Than logout and try to login again.

Só te dei a dica pq tenho quase certeza q ja lutei c vc no 85. E óbvio q n perdi. Kkkkk

Having the same problems here @Ignasis, playing on Xbox myself and it does it to multiplayer and single player.

It will connect to the server, and the completely log my profile off and say I need an internet connection. I’ll try to get a screenshot the next time that error pops up.

Edit I am inside my base and noticed that the doors and various furniture and craft tables aren’t loaded in, is it possible that the game is crashing when trying to load all these entities? The foundations and building itself load in fine.

I’m seeing the issue with items not loading in my main base as my game loads in. Most times everything will load within 30 seconds to a minute. Worst case, the foundations didn’t even fully load and I fell thru into the water. I’m on xbox server 2504.

My quick fix for this issue was to load up a different game and the jump back onto Conan exiles.

Thanks for the additional information. We’ll check with our team and see what could be causing this.

I tried that frequently but this does also not help not even emptying it manualy by teh menue. Anyway thanks for the tip.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.