Loot Bug with fish trap (maybe effects other loot options too) + other bugs


#1

When you press E to open a fish trap you do NOT have the option to press F to loot all OR spacebar either. Pressing spacebar will result in you dropping the 1st item from your inventory.
HOWEVER if you Press E to open fish trap then Press E agin to close and then again to open it you will now have the options to loot everything.

Spacebar tends to drop the 1st item 60% of the time from your inventory rather than attempting to loot everything :frowning:

Still no B key option working :frowning: hope this is brought back, strange when some can still use this but most cannot.

Fish traps still have issue’s catching fish.

Why are some building placements impossible to place even though its pretty much mirrored from 1 side to the other, yet i find alot of times there is always 1 piece that just will not place or will not turn round so the whole wall is facing 1 way except 1 lousy piece which will only face 1 way :frowning:

Any chance of getting in touch with your server provider and asking why their servers keep crashing? sometimes every 5 minutes sometimes every hour. its annoying and if away from base always ends up resulting (well 80% of the time) in your death and LOSS of all items on you :rage:


#2

That might be a bit quicker than what I’ve been doing - when you first open the fish trap with E, if you click on one of the stacks of fish and then press Space Bar it will take all of the fish out of the trap. But I agree that you shouldn’t have to click on a fish or open the trap twice in order to Take All.


#3

yeah but pressing teh spacebar would loot all for you but will always drop teh 1st item from your inventory onto the floor.


#4

Fix for fish traps. Every server restarts, and after restart fish traps stops catching fish. To prevent this bug be active, fish traps must be fully under water, not visible outside water.


#5

I’ve seen this happen to me… but only for fish traps that are completely submerged in water, that is, for which the water surface interfers between you and the trap.

I have traps in the open, only partially placed in water (in the river area) for which the “press F to take all” always worked.


#6