Lost all sigil and trophy recipes

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: Europe
Mods?: No
Edition: Steam

Bug Description:

When I checked feats this morning I noticed I had lost ALL sigil and trophy recipes.

Expected Behavior:

I don’t know what happened, but I did use a yellow lotus potion not long ago.

Steps to Reproduce:

I don’t know, but I am very frustrated with this because its not the first time recipes magically disappear.


I have the same issue on online official. I think it happens even if you do not take a yellow lotus. Before last night the only feats I would lose were feats related to the Vaults, but as of last night I have lost the Isle Parchment feat that allows for the inscription pedestals that we see at the end of the vaults as well as the Eldarium braziers. The Vault feats and Brazier feats are one issue since we can just walk back over and pick them up again if we need them. (Annoying, but still) However losing tower feats is another issue entirely. Getting Fragments on official servers is no small task and losing the feats we purchased with them at random is a pretty rough bug. 7/10 game breaking 10/10 Completionist nightmare

I have same issue, but I did not use the Lotus potion. All recipes have disappeared and, though I still have some stored Watcher armour sets, all other items have disappeared. The character doesn’t have the Feat and the Game Menu link to Twitch no longer works - I tried that immediately in case it needed the link to reactivate. And no way to reactivate the Twitch link via Twitch.
Hoping Funcom fix this soon or it will sadly mean any similar future Twitch drop challenges will be less popular if not complete fails.

Funnily enough, the solution to this (on PC) is rather quite simple…

  1. If you have deactivated the Steam Overlay for Conan Exiles and broke the Twitch link like any security/privacy careful PC citizen should do occasionally out there, please remember to re-link it fully so that dear ol’ fun Crom can see that you have not been possessed by aliens watchers who are trying to make illegal goodies.

Once you reactivate the Steam link and Twitch, everything is back to hellish normal and you can see all the lovely recipes again… :joy:

And if you are suitably paranoid, you can then just make lots of the watcher kits, store then, unlink, etc and relink should you need more (or just leave it linked if that makes you non-virally warm and fuzzy).

[leaving this ticket open in case anyone else on PC having this issue]
ps: I do blame AndyB and Ignasis for all this because everything is always their fault! :smiley:

1 Like

Hey @Boreas and @Horse-Thief

When did this exactly happened, after a server restard, after drinking the potion, after your character death… or after any particular event you can recall?

Thanks in advance for the information.

Yellow potion is the one that resets all recipes… ur forums had like 3 other reports about this, dunno tho what is about sigil recipes ( actual sigil boosts or vault recipes ) if vault then those too… basically if u use Yellow potion (lotus) u get ALL feats resseted even learned ones by runing around island and even on summoning pools… and that may get u mad, when u get rare recipe and it resets it…

1 Like

Yellow Lotus Potion aka Destroyer of Permafeats. Super annoying journey step for singleplayer character copy.

1 Like

Game mode: Online official
Type of issue: Bug
Server type: PvE-Conflict
Region: America
Mods?: No
Edition: Steam

Bug Description:

Weapon and Deocorative recipes learned from the Vaults and Books are removed from my Feats after resetting attributes from drinking the Yellow Lotus potion. However, Vault Armor (Goblin Vault Armors and Outsider Vault Armors), Linguist recipes (Khitani) and Library of Esoteric Artifacts recipes (recipes learned from the Spire) (e.g. Voidforge Gladius) were not removed.

Expected Behavior:

After resetting my attributes, I expected my Vault recipes and recipes like the Eldarium Brazzier to still be available/displayed on my Feats menu.

Installed Mods: N/A

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1. With a level 60 character, visit the Vaults (e.g. Refuge of the Gremlins and Demense of the Demon Spiders) and learn the recipes at the end of the vault. And find and learn decorative recipes like the Eldarium Brazzier.
    1.a. Step 1.a. Confirm newly learned recipes are available in the Feats menu.
  2. Step 2. Craft Yellow Lotus Potion on an Alchemist Bench.
  3. Step 3. Use Yellow Lotus Potion.
  4. Step 4. Check the Feats menu and search for the recenlty learned recipes. If the weapons recipes from the Goblin and Spider Vaults as well as the Eldarium Brazzier is no longer displayed under the Feats, you have successfully replicated the bug.


1 Like

This issue has reported. Believe it was last week

1 Like

Hey all,

Thanks for the additional info. We’re looking into it.

PS: Merged another recent thread that dealt about this issue into this one.

1 Like

Here are a few more;

Hey @Ignasi. Thanks for reaching out and sorry about this delayed reply. This is the second time I lost a number of feats and I was so fed up with it that I had to take a break from the game.
Anyhow, I obviously can’t say for 100% sure when I lost these recipes. When you notice they’re gone, it’s already too late. However, like others mentioned, I noticed they were gone twice after drinking yellow lotus potion (YLP), like the others mentioned. On Siptah I usually use YLP when I find a decayed base with lots of good stuff in there and I want to respec to an encumberance build. The next day, when I logged in, I noticed the missing recipes. It could be that other variables are the source of the problem, like the ones you mentioned, but I would put my money on YLP.

It could be the same issue we had in one of the test patches which caused the recipes to be removed on server restart if you didn’t have the furniture maker feat specced (which is often the case for those of us who respec often). I was also in a clan, not sure if it mattered but I thought I would mention it. The QA team should have the details on this one.

If that’s the case, shouldn’t players on the Exiled Lands be having the same problem?

Afaik those people don’t have access to the IoS recipes which are the ones disappearing.

They still don’t have a clue what’s causing this, do they?

Not sure if this would help or even it true? But I read something somewhere about this after using yellow lotus and notice the feat go missing before using another one you should go learn any one of the missing feat and the rest will come back.

Yellow Potion is a logged bug at the moment. A fix for it is being worked on. Do not use them.

It can affect Exiled Lands singleplayer games if they’ve visited the Isle of Siptah using character copy. Yellow Lotus potion will nuke several of the IoS feats and the journey step may not carry over between maps.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.