Many errors in the logs on a dedicated server

Game mode: Online private
Type of issue: Bug
Server type: PvP
Region: EU


[Describe the bug here]

Hello,

The server seems to be slowed down by many errors when launched, although it does not seem to impact the game afterwards.
Is there a solution without losing anything to correct all that? and what impact can this have?

Here are some examples of errors:

0] LogPhysics: Warning: AddConvexElemsToRigidActor: ConvexElem is missing ConvexMesh (31: /Game/Maps/ConanSandbox/Art/Heightmap/Heightmap_x3_y5.Heightmap_x3_y5:PersistentLevel.Landscape_Highland_Proxy.SplineMeshComponent_38.BodySetup_0)

[2019.07.12-01.56.52: 248] [0] Items: Error: Data: [BP_interactable_clientside_342] missing lore item in table: 0
[2019.07.12-01.57.00: 231] [0] LogClass: Warning: Skipping saved property ThrallTier of ThrallInfo since it is no longer serializable for asset: FMemoryReader. (Maybe resave asset?)

[2019.07.12-01.58.46: 363] [1] ItemInventory: Warning: Code: ERROR: UItemInventory :: Save () attempt to save inventory EquipmentInventory from actor PersistentHumanoidNPC_C_76 before it was done loading.
[2019.07.12-01.58.46: 365] [1] ItemInventory: Warning: Code: ERROR: UItemInventory :: Save () attempt to save inventory EquipmentInventory from actor PersistentHumanoidNPC_C_64 before it was done loading.

[2019.07.12-01.58.49: 002] [4] LogDataTable: Warning: UDataTable :: FindRow: ‘SPAWNTABLE’ requested invalid row ‘None’ from DataTable ‘/Game/Systems/SpawnTable/RaceTemplateDataTable.RaceTemplateDataTable’.

I must have at least more than 500 lines containing this type of message that there was not at the very beginning of the server

Ty :slight_smile:

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. As the server’s life progresses

Hello @Selantine, thank you for getting in touch!

Could you please share the full log through Direct Message to me?

Yes, I sent it to you @Hugo :slight_smile:

Thank you

1 Like

as far as I know it’s not a bug, it’s a feature

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.