Maproom decay time issues?


Game mode: [Online]
Problem: [ Bug | Misc]
Region: [EU]

Well, one of the older clans on the server I play just stopped playing. So I wanted to remake their volcano maproom.
Made a big foundation array of Arena pieces. The pieces itself have 168hours decay time.

When I place a maproom on it, it has 1 hour and 45mins decay time?!?!

I even can “sink” the maproom into the foundation and the issue is still the same.

I tried it several times but nope.
Funniest thing is: When I put new foundations around it, the decay time will raise. Highest was 2:50. If I remove the maproom and put it on this foundations, its back to 1:45?!?!

Can someone else make some tests with newly placed maprooms? Because I seriously dont know thats the issue here…

1 Like

I will check that out tonight if I can on my server. Give some map rooms to a player will ask how they respond.

1 Like

Just sent him a message he is not on now.

Will also try in some other region… Hopefully the volcano is not the issue.

Also with T1 pieces… I know that arena pieces sometimes behave strange. Thats the reason I removed the inner parts and replaced it with 4 other T3 foundations and then 12 black ice foundations -> didnt help. Decay time of maproom was still garbage.

I put a Mitra fountain on it -> 168hours decay?!

It feels like the maproom doesnt care about my foundations… Even when I lower the maproom (press Triangle while building -> then L2 to lower it) into my foundations - it doesnt change the time.

Or hopefully a server-reboot helped… Will try again tonight.

1 Like

I have had problems with arena foundations since they came out . Can not blame them 100% last time I used them falling through the world to death. Although my last visit there was ok I think it prefers killing my wife. :smirk:

lol​:sweat_smile::sweat_smile::sweat_smile: hadnt had issues with our map wheels, hmmm ill try tonight myself and see what the decay timer says. Thats odd itd be so short but map wheels across the map in various places do show decayed at times. Then when you make gruel its all no good too.

Also @sestus2009 I just tried it again and now it works just fine. Has also 168hours… So server reboot fixed the issue. It is an official Ps4 PvE server.

At least I can build it without worries now :slight_smile:

1 Like

Went on our server when I got home with my alternate character checked map rooms what I expected after week. Laid down foundations placed map room every thing as it should be. Have screen shots I bleeding need to go to bed.

1 Like

No need for screenshots. There was some clame issue or sth. Restart fixed it.

Placed another maproom next to Frost temple (also on Arena foundations) and it had 168hours.

1 Like

I used the arena foundations also. I meant to say eyes bleeding been up a long time. LOL

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.