Meteor showers is not stopping


Thanks for the hint…

I tried but it was effectiveness.


Not lagging for me (PS4)

Xbox Halloween Update (31.10.2018)

Sadly, not all setting can be reverted. Things like land claim reset to default and can’t be changed inless you restart your character. So basically my house surrounded by trees (.33 setting) becomes a house in empty field…
Ive had to use this method before to fix some things, and honestly, this game is running at 1-2fps, and getting thru menus with out crashing is next to impossible to see if it causes it to stop.

Good/Sad news, so use having restart my character since every patch (almost every) reset server settings… which makes event pointless, since I can’t keep any of items do to having restart character almost every patch, let alone certain areas being effected by 2-10+ spawns of enemies on same spot crashing game…or making area unplayable with out god mod. -_-’


It’s doing it for me as well ps4


I hope they fix this issue! Cannot enjoy Halloween event the meteorites just keep coming causing game lag issue :rage::face_with_symbols_over_mouth:


I logged in to Conan’s offline mode today and it worked fine, and i played a bunch got stuff done with the copious ironstone available, and then quit the game for a while to eat and do a couple things, when I got back on it was a continuous meteor shower as soon as I started, it doesnt stop, it starts out smooth but gets more and more laggy as you guys have mentioned. I tried quitting the game, i tried resetting the ps4, i even tried changing the date of the ps4, and nothing fixed it!


they obviously can not work on two hot fix’s at the same time , they said they have fixed the issue for PC users , it took them a day and they patched it like 12 hrs ago, they said they working on the hotfix now for consoles , my guess wont be ready for another 8 - 12 hrs :frowning:


supposedly the ps4 does allow for console commands but I have no idea how to access them, as seeing if it stops the meteors.

the following was taken from the forum post about the halloween event:

Halloween Event Server Settings

You can use the following console commands to control meteor spawns (if you plug a keyboard into your PS4) and decay where X is the multiplier for time.

  • SetServerSetting HalloweenMeteorDecayTimer=X
    – The higher number, the rarer meteors are. Set this to a low number for more or less constant meteors.
  • SetServerSetting HalloweenMeteorSpawnTimer=X


No, the PS4 version cannot use console commands, I suspect they just copy and paste the same post into each platform’s section whenever there’s an update/hotfix. I have tried my USB keyboard, both with and without admin rights, and not a single key registers, yet other PS4 games will pick up the keyboard and detect key strokes perfectly fine.


Was doing infinite meteor shower to me as well. I loaded back into game, hit pause menu, hit square (or whatever) button until it reset server setting, exited to main menu and meteor shower is normal. I also recommend using a usb to save your progress every so often (2-3 hrs) since no one will ever fix the freeze/crash issues.


Load into game, bring up pause menu, hit button to reset server settings, exit to main menu, close app, go back into game and load back in and it should fix but wouldn’t alter harvest settings until this event is over. Also, use a usb to save your game evey few hours to avoid the infamous blue screen error. Which just happened to me. Lol


Hello there…

Thanks for the hint. I tried to do as you said but unfortunately didn’t work for me.

Its been 2 days now without playing. I guess I’ll have to wait for the hotfix to be released God knows when…


I have a same probleme…


So, I had this same issue. Playing with default settings on a Single Player/LAN game. Last night i logged in, issue still occurring. I opened up Settings and pressed the button to reset to default settings (I think it’s the square □ button), then logged out of my game. When I logged back in the problem was fixed, the event was working as it was supposed to, and the lag was gone. If you haven’t tried this yet, I highly suggest giving it a go.


Hey all, we just released a hotfix so hopefully this helps!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.