Missing all Crafting stations and inventory after Update

Logged into my test server last night, first time able to get back on after the patch. I logged in and I was inside my foundation along with my dancer. When was completely logged in I noticed that all my furniture was gone and I could not even climb up my stairs to second floor or completely to the roof. I was able to go outside and climb my walls but upon reaching the roof I fell thru all the way back done thru my foundation again. But my archers which were stationed on the roof are able to stay on roof, well half showing on the roof. Anyone else had this problem. After several tries of logging out then back in with repeated results, I wiped my game and started over.

The content of your stations probably dropped and lay within the ghost foundations, that’s what happened to me. If you log out a bit further away from your base, parts of your base should stay solid/not become phantom building pieces.

I have the same issue, after relog all crafting stations are gone and i can run through my building…
Deleting the testlive and play with actual patch i can use my building again but all stations are gone…

Have you checked the building parts they were on? I found that there is an issue with “ghost” building parts. You can see them, but they do not support anything. This results in what is on them disappearing. During additional testing, I found the issue is intermittent.

The flap and torches on these two foundations had disappeared. I was in the admin fly mode and tried to land on the foundation and ended up swimming. I Put myself in fly mode to get this screen.

My sanctum to Set was here. Technically, I should be standing on the foundation. Replacing them did correct the issue.

This is another area where I have “ghost” foundations. They are a dock for the traps in the water.

When I went back to check on the two in the water, I found them to be solid. I Place some two different foundations on top as a test to see what happened.

1 Like

This happened to me today, my stations were just on the ground (no foundations underneath). I can provide the save file if that would help.

In my case, everything was working fine until today, I’ve been playing on the testlive (solo) for about a week.


I’m new and I made this account just to say that I’m having an issue identical to what Cattibria mentioned and illustrated with their screenshots. It’s a bummer that I’ve lost all my crafting stations and storage containers. My foundations and stairs are visible but I clip right through them (their meshes aren’t active?). I am playing on the testlive beta. Is there a fix for this and does this problem happen on the stable/non-beta version of the game?

I’m on single player, and when I switched off of testlive to the regular release everything was back to normal and worked fine (though of course without all the fixes/improvements from testlive).

Oh sweet. So I could just switch back and it’ll work?
Tbf I did switch to beta midway through this save. Maybe that causes a conflict?

On a side note, I used cheats to manually replace each piece to match the “meshless” visuals that remained. I logged out and logged in and they were still there… I don’t know if this is a permanent solution, though (doubt it).

Either way, I guess there could be an issue with save compatibility with the testlive-patch? maybe this has to do with how buildings load in with it vs. without?

It did for me. I reverted to the most recent save before it bugged, but that was just to be cautious.

I’d been playing in testlive since level 10 or so (55 now), so not really sure what triggered it. Had just upgraded my blacksmith/furnace and built a biggish base around them.

I’ve not played for nearly as long but I switched early in the playthrough. I did build a home/base on top of a low rock formation with many foundation pieces that were partially concealed in the rock.

I might have read elsewhere on this and other forums about buildings under the mesh being problematic, but I’m still unclear about what that’s about and what issues it may cause. I’m new - just bought the game a day or two ago - so I probably don’t know a lot about the bugs and fixes. I really hope things get better soon. Especially with this new patch.

I would not be playing on Test Live if you are new to this game. As for the problems noted here, they have been reported and are being investigated.

I normally wouldn’t have, except the base game has a giant game-breaking bug where you don’t get XP for crafting that they decided not to hotfix.

Really? I started a new toon on base after my 3rd testLive went sideways. I am not seeing this. Is this a reported bug? (not doubting you, it’s just news to me)

See Crafting T3 doesn't give exp

You don’t get any XP for T3 buildings, thrones, etc.

I guess I am lucky then. I am not having an issue, and went from 62 to 62 building my T3 keep.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.