Missing Item from Inventory and Hotkey but the character is still holding it and able to use it properly


#1

Game mode: [Online]
Problem: [Bug]
Region: [Asia]


Hello, I logged in just a few moments ago estimately two days after my last log in. The weird thing is I lost all my armors and my current weapon, which is a battle axe (standard iron). At first I thought my character was dead, however I still have my other items intact, so it’s unlikely that my character was somehow killed during the span of two days (I did not share my account to anybody else).

One thing I also noticed was the fact that even though my battle axe disappeared from my inventory box (even from the hotkey shortcut), my character is still holding it and able to use it to attack properly (I’ve tried). Hopefully it can help with the development. I tried to upload a screenshot, but it seems as a new user, I’m unable to do so.


Steps on how to reproduce issue:

  1. Log in
  2. Check inventory and hotkey
  3. Lost armors and weapon, but still has it in character

#2