[Mod] Exiled land improved

pc

#121

Awesome mod! But did we loose the female version of the Conan haircut?


#122

Do you play on Testlive? Since the last Testlive update (with map coordinates and stuff) the new haircuts and colors dont works on it. And if you try to create a n ew char on Teslive with the mod on, the game crash when you try to change hairstyle and eyes colors.


#123

No testlive; private modded server.
When I logged into one of my characters yesterday, the conan haircut on my female character had changed to the male ‘lion mane’ one


#124

I didnt change any character options on my last update. But to be sure, I ran the game with only my mod on and create a char with the female Conan hairstyle. Works like intended.
You may have mods compatibility issue. I use the rowname 16 for this hairstyle. If you have other mod using the same row for another hairstyle, that can make conflict. Can you send me a private message with your mod list and the mod order please? I will try and see if I have same issue.


#125

Man, I would scream at a baby for a version of this mod with just the hairstyles and voices and armors and emotes.

(Don’t get me wrong, the other stuff is cool too, but it all conflicts with my server mod like crazy. If I put it after mine then all of my feat and recipe tweaks are overwritten to the point that it may not be there at all, but if I put it before then mine blocks everything on this one but the hair, voices, and emotes. Including the new armors, which I don’t get at all since I checked the ID numbers and none of them match the few IDs my server adds to the tables.)


#126

This is what happens when you use multiple mods. It’s hard to make a mod compatible with all the others without any conflict. And if I change the rownames to fix a conflict with a specific mod, it can create a new conflict with another. In addition, people who have already crafted items on my mod will have blank items instead if I change the IDs and will be upset cause they should have to recraft all.
The solution would be to make several separate mods with just one feature. For example, a mod with just the emotes, another with just the armors and so on. I think my mod is complete and stable enough to do that.


#127

Oh my god you take a few weeks off the game and suddenly my fave mod is more awesome than ever. Quick question I was reading through the thread and just to make sure I understand correctly your mod is currently incompatible with testlive or only a few features. Also not trying to heap more on your plate but is there a way for you to alter the crafting menus in game so that they’re more manageable to get through something similar to the feats menu maybe?


#128

The mod is full compatible with the actual live version. Since the last teslive update, the game crash on the character creation while clicking on “Head options” and “Face details” buttons. That’s the only thing incompatible with the Testlive. As long as we dont have an up to date Devkit version, I cant fix it.


#129

Ok no problem then. What about the crafting menu is altering that at all possible?


#130

What do you mean? Did I miss something about the crafting menu on Teslive?


#131

No I meant, is there a way for you to mod the crafting menu so it isn’t such a poorly coordinated mess?


#132

I think the menu is not so bad. I mean, we get used to it. But yeah more tabs would be nice I guess.


#133

you can’t actually control how its arranged though, whether its inventory or at a station its always in alphabetic order and awkwardly grouped by type. I’m just looking for a way not to have to search and scroll every time I want to make something


#134

I know about that, what had me confused was the way my mod was being overwritten on things that yours doesn’t even make any changes to.

I did some research though and I think the problem may be how I made the changes on my end. In my blind fumbling I’ve been making all my changes directly to the base tables themselves, so if your mod overwrites those completely then they’re bound to not get along. Which if so should be a fairly easy fix, my mod was mostly just recipe and feat tweaks anyway so I can just make a new version that hopefully won’t have that problem.


#135

Even with this mod it took over 1000 dragonbone arrows using a dragonbone bow to kill a boss creature. I disagree with bows being overpowered. I have been using this mod for a while now and think it is cool. I just did come across this post and realized some of the “immersion” fixes that it does. I know I use a lot of mods and that could be the reason behind it but on my server there are none of those changes seen. For instance, Derketo priests are still kneeling and not doing seduce emote. There are other things I have noticed added that was not even mentioned that I appreciate a lot. Like the extra hops next door to where I like building my base in the jungle. This is a really good mod. We had a thespian from the Pippi mod standing off to the side doing the chicken dance and it took us forever to figure out where the chicken noises were coming from. It was hilarious. Adding the sfx to emotes that didn’t have any was a bonus. There are still a few emotes without any sfx yet though that I would love to see. It would be nice if there was more sfx for the player than there currently is. Might have to pick on funcom for an update like that though. idk how the engine and modding works for Conan Exiles. Don’t really plan on getting into it like I did with Skyrim. Thanks for a cool mod.


#136

Thank you. :wink:

I am guilty of this joke!

I added more sfx on almost every emotes, the thing is the UE4 is weird, cause sometimes, things are working on the game silumation but when you put it online that dont work. All emotes are supposed to play sounds, I mean in the Funcom version. That works on the devkit simulation but some of them dont in the game. For the chicken sounds it was tricky, because sounds already exist in the Devkit, and are supposed to play when you play the emote. That dont work in the game. What I did, is : I recorded the chicken sounds and create homemade .wave files, and then I imported in the devkit and create a sound cue with the homemade sfx. That works now in the game.

Can you tell me where you found hops? I only added brimstones in the crevice on the swangle.

Actualy with my mod on :

If you dont have it, it mean you have another mod that use BP_PL_Altar_Derketo.uasset. This file is not only for the animation, it’s the blueprint for all the derketo altar features.

Again, look at your mod list and make sure there no other mod below mine that can overwrite the BP_PL_Altar_Derketo.uasset

And please, try with only my mod on before saying that something is not working. I tested all my features before put it online.


#137

I have a legendary armor added for Derkato but it is crafted at the armorers workbench. I will play around. I had a feeling it was a mod conflict. Thank you


#138

Oh, and the hops and leavening agent was near the Forgotten city docks on a high ridge you have to climb trees or cliffs to get to. I hope you are not planning on removing them. lol. It is way funner climbing my trees when I have had a few brews.


#139

Dont worry, I wont, it’s not a feature of my mod. :sweat_smile: I didnt change the map on this place, it should be another mod changes or Funcom changes, I dont know.


#140

I started to create separate mods for people who want only few features.

Exiled_Lands_Improved (Character features only) is now available : https://steamcommunity.com/sharedfiles/filedetails/?id=1456188424

I will create an armors only mod, weapons only mod and a Fixes only mod asap.