Mother of all Patches PC Build 102943/18618 (05.07.2018)

Flip test machine from TestLive = Live, no download. This is the thing we did yesterday. Hello Nerfed Legion, we hardly knew you!

1 Like

Thank you, devs!!!

So much Thanks!!! :tada:


If players have bases built in newly closed off areas, how long do we have to get out? How exactly will this work?

the server needs a limit of creation for the vaults of the clan / players, since the players create 100 chests and it is impossible to break them all or know where they can find their spoils … therefore they make the game boring since you can not steal what they have and other than this the catapults do not affect the vaults

Thank you, thank you and - thank you! Your effort is highly apreciated. I hope you all get the best of vacations!


Thank you Funcom for supporting the community

1 Like

Initial issues that we’ve seen since the patch went live (Official server #1028 PvE Revision [#102943/18618])

  • Players logging into the server are under the foundations of where they logged out.
  • Thralls have fallen through ceilings/foundations, and died if they fell from a high enough height.
  • Map markers have been completely reset (points of interest and manual markers are all gone)
  • Journey steps have been reset.

Im litterally on a heathstroke in my own base now, cool, i can make “oven” trap bases…

1 Like

yes, confirmed. map is blank and journey is reset. Tried eating,drinking,climbing and they are not updating so it must know these are completed but GUI is reset to like new character. more upset about the MAP icons being gone after finding everything

1 Like

Yep, and the points of interest are not reappearing on the map when re-visited.

1 Like

Just checked the Padoga, and there is still no Priest of Derekto. looks to be the same amount of thralls as before. Where is the priest of derekto to capture?

They should be on mounds to the left of the pagoda, around campfires.

Can confirm that I logged in under the foundation (logged out 3 stories up). Thralls had fallen down and are inside the walls / foundations (not all, but most). Tried to replace them, they fell down again after a short time. Only bed / bedroll showing on map. T3 Temple marks and everything else is gone.

EDIT: Just noticed that those NPCs that didnt fall down initially, did so some time after I had loaded them in.


Hi friends,

Great to see such a huge patch, thanks for working hard devs! I may have missed it because that’s a HUGE wall of text (amazing) but did they mention at all the bug where structures with inventories disappear on server startup?


Edit: Adding more info for devs <3

This error in which structures with inventories disappeared happened to us on a private server with mods. Logged in after a patch and it happened. All building structures were still there such as foundations, walls and ceilings however all the chests and crafting stations etc were gone. We were using a mod that allowed you to build closer to thrall camps in restricted areas, something may have happened with this mod being out of date and our structures being deleted from being within these areas. “no building restrictions” -I believe was the name of the mod. I can also say for sure I ran the mod update and steam update tools in tcadmin before logging into the server in game to find everything gone.

Hope this information helps! Thanks very much, Tascha, for taking the time to read this thread… it is becoming quite immense.

1 Like

I see those now and checked but no priest. seems like odd locations to put thralls since one is only accessible by climbing.

Ok the camp just left of the padoga respawned with priests. yay.

Though as soon as you attack them, they run off the cliff.

First I just wanna say thanks for all the hard work! Noticed a couple things right away figured I’d report em here.

  1. Thrall Aggro seems to be broken. Will not attack unless you attack.
  2. Steel truncheon wont aggro the thrall and does no damage doesn’t damage the concussive bar until you hit em with a regular weapon first to active them.
  3. Volcanic forge hard to interact with. Also when its crafting composite obsidian everything in the inventory will disappear as the bars are being crafted. Will show back up and you can loot it with f so its at least workable just kind of spooky.
  4. When equip my sandstorm mask it will take away my encumbrance perk even though i don’t drop below the required feat points.

Yeah thats great… Er, I seem to be missing all my map markers, including the discovery locations etc… Other than that looking good so far.

1 Like

Nothing was mentioned about changing Silent Legion Armor except for materials needed to craft it. Can you should me where that was posted?

Just noticed my character is no longer shown on the inventory screen.


Dedicated Server, 50 slots

players spawn inside their foundations since the patch

i have to either port them out over admin commands or tell them to remove their bracelets.