Mount/thrall/pet is wrongfully "Overlapping with placed object"

Game mode: Online private
Type of issue: Bug
Server type: Pvp/PvE
Region: EU

So, I’ve run into a issue where the game doesn’t let me place a pet, thrall or mount anywhere, even in the middle of nowhere with nothing around. All I get is a “Overlapping with placed object” error. I’ve tried relogging, restarting the game/steam, validating my file, restarting the server, rolling back the server, reinstalled the server etc. Nothing works.

I ran a fresh game without any mods, it worked. I ran a fresh game with the same mods, it worked.
When I load the database into singleplayer, the issue is resolved… Still, the problem persists on my server over on G-portal.

Before the bug happened I had just placed 3 more mounts down and yes, the limit on pets is turned off. The same applies to my friend, whom neither can’t put a thrall/pet/mount down anywhere. We’ve also experienced a lack of angling decorative objects, which was reset by relogging/dying/recreating a character. Yet the above persists.

Does anyone have experience with such a bug? I’d love to know your approach. I do run mods on my server, as seen below…

My modlist (is extensive, I know :stuck_out_tongue: )

Dungeon Master Tools
Unlock Plus (with pickup)
Improved Quality of Life
Less Building Placement Restrictions
RA Character customization
RA Fantasy
Warrior mutator
Immersive armor
Akuba Salon
Barbaric Barber
Dark Desires
SvS Extended
Savage Steel
Savage Steel vol II
Exiles Extreme
Slave Wars
Glass Cam
Northern Timber
Dudes Delightful Decorations
Asghaard deco and placeables

Update… It happened again… but this time it says: Must be placed on walkable floor

Fixed it by deleting the whole clan build through the Pippi mod. Absolutely nothing worked and the issue persisted even after we deleted everything by hand first.

You had a bugged placeable with too large an overlap box. Possible a mine from Asghaards deco and plaeceables.

1 Like

It doesn’t seem to be the cause, even with this mod removed it continues to persist.

We managed to reset it by completely deleting a whole clan build through the Pippi settings, but today it happened again! :sob:

This time it only happened to me, and it says “Must be placed on walkable floor.”

After recreating my characters, I fixed myself. But now my friend has the issue and its not working for him after recreating his character.

Drives us absolutely nuts xD

Completely different blocker. Not at all related.

LBPR has a toggle for that, it’s in the LBPR admin settings.

We completely reorganized the mods and removed Asghaard deco and placeables. After this, as well the recent updates, the problem seems to have been resolved.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.