Mouse-Inventory Icon Offset

Game mode: [Single-player TestLive 12.22.2018]
Type of issue: [Bug]
Server type: [PvE]
Region: [North America]

No Mods (Just Testlive)


When trying to add an item from inventory to main taskbar or from personal inventory to item inventory (such as a campfire), the mouse position on the screen is fine, but the icon of the item being dragged is offset (its not under the cursor anymore),


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open character inventory
  2. Drag item to taskbar
  3. Or Open inventory item like a campfire
  4. Drag an item like wood or meat to the campfire inventory

Just tried Testlive again. The offset was not there anymore. Either you all fixed it on testlive or simply restarting the game session cleared it up. But either way, the inventory icon-mouse drag issue seems fixed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.