My game doesn't launch

My game keeps getting a fatal error

I just bought the game and keep getting the ‘HoudiniEngine’ failed to load, try disabling the Houdini plugin error, and the game it instantly crashes. I couldn’t find any solutions anywhere. I have tried reinstalling, verifying, and downloading Houdini but none worked. Tried downloading the TestLive version and it worked perfectly fine. I don’t know what to do, any help is appreciated.

Check the steam properties of your main client, opt out of the betas and verify the files. Check if the issue persists.

I already opted out of the betas. Verified the files again but no luck, I will keep looking for new solutions

This is a bit strange because the only “Houdini” reference I have is in my TestLive client folder. I don’t have any “Houdini” in my normal client and I don’t get any errors of my normal client requiring it. How do you launch your game? Are you launching from Steam?

Do you have any anti-virus software that can be blocking any files?

Tried disabling both my firewall and my anti-virus but still no luck.
Yes I launch from steam

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.