My private server on GPortal is showing server age as 0 days

I’ve had a private server (PC) on GPortal for several months now, and in the beginning, it correctly displayed the server age on the server list. However, for the past few months, it’s been constantly showing the server age as 0 days. I contacted GPortal about it, and they told me it’s an issue with the game. Here’s their response:

What you are referring to is a known bug, We do apologize. The game devs are aware of this and are working to get this resolved.

Is there anything I can do? From what I understood, GPortal won’t do anything to fix the issue since they claim it’s a problem with the game.

1 Like

Well our first Gportal server about 4 some years ago tracks days properly including the 2 wipes when we started. Our Siptah server we have had a year or so has been 0 days all along thought it was something I did wrong but I see alot of 0 days PS5 server’s out there. Question is if it’s truly a Funcom issue. Or Gportal @donbzm

1 Like

This was all a bit over my head, but this thread and @Xevyr helped my wife get ours fixed

1 Like

This post here is probably a bit more detailed (it contains the exact same thing though)


Thanks a lot, @Xevyr and @b3l14l ! This solution worked like magic. After several days of back and forth with GPortal support, I never imagined the solution would be so simple. Although the support team was very polite and helpful, they were not able to solve the issue. I also found it strange that such a simple solution had not been implemented in a server update yet.

Anyway, I’m glad it worked out, even though my server had to restart as if it was the first day. Just to add, I logged onto the server to check if everything was okay and magically, this solution also fixed the issue with the “Move” step in the journey, which had been stuck since the update. No matter how much I moved my character, the journey never progressed. Now, the journey has advanced and unlocked something like “Investigate the Smoke” or something similar.


there was a solution for couple of months, to make it fast use this:

@echo off

set db_file="game.db"

if NOT exist %db_file% (
	echo No game.db file in this directory!

echo Inserting timestamp to database...
sqlite3.exe %db_file% "delete from dw_settings where name like 'serverruntime'"
sqlite3.exe %db_file% "insert into dw_settings(name, value) select 'serverruntime', '86400'"
echo Complete!..

Open Editor → Paste the Code
Save the file for example as TimeFix.bat

Backup your Server, download the last game.db in your “saved” folder on your Gameserver.

Copy it into your local “saved” Folder of your Conan Exiles - make sure if you build offline to backup your existing game.db

Copy the TimeFix.bat into your saved ordner where also the “sqlite3.exe” is placed
Execute the TimeFix.bat

Problem solved. Upload it to your gameserver again and you will see a Age “1”. It will count ab from this moment.

Credits to Xevyr ^^


Glad to see you got it fixed


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.