My server is not showing up in the server browser

same issue here,randomly,asia

had this a couple of times on a private server not showing on list i just alt-f4 and reboot and it seems to show up

This happens to my server randomly once every week, no one is sure exactly why it seems. I have been asking about this for weeks, usually its an issue with the port when this occurs but something else is doing this.

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: EU
Mods?: No
Edition: Steam
Host: GPortal

This issue has created a great deal of problems on our private server tonight, it was unplayable with my partner disconnecting every few minutes.

Server was also not showing on the list or showing with completely wrong information and several attempts to log in gave us an invalid password message. To add to this, we also had several ‘fatal error’ messages.

any fixes or reply?

Hi @arr4y

Issue has been passed over to the rest of the team for further investigation.

We will update this thread once we know more. Thank you for your patience.

5 Likes

Glad to hear that,thanks for your reply!

Same here. I run 2 US non modded servers, Exiled Lands & Siptah none of which stopped showing up in the game server browser as of this mornings patch/update 11-16-2021. Even players that had them as “Favorite” can’t find them. I have run these servers for about 3+ years and have never had this issue. My frequent player base on these servers are pulling their hair out! Please help!!! :flushed:

Thanks!

Ours come and go from the in game browser as well. Even if favourited.

Fingerfang Siptah
Fingerfang Exiled Lands
Fingerfang Savage Wilds

My servers come and go from the directory too, and sometimes the directory only shows a couple servers instead of the usual long listing.

My servers (I run two using “multihome”) both reported errors of:
App state is 0x2 after update job

I backed up my “Saved” folder, deleted the files, ran the updater and it installed from scratch, then put back my Saved files. Both servers start up OK, but the 2nd doesn’t ever show in the listing, and the first comes and goes at time.

The servers are: “Rise of the Exiles (Afterlife)” and “Rise of the Castaways (Afterlife)”

1 Like

Funny thing… Still no mention or description on today’s Nov 16th 2021 patch/update that messed servers showing up. Hmmm…

meep, i see this issue has been acknowledged… i truly hope this issue is addressed swiftly. I am panicking a bit, i have never seen my server populations this low. we arent getting new players at all.

2 Likes

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: US
Mods?: Yes
Edition: Steam
Server: Fine Young Savages (SW)

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: US
Mods?: Yes
Edition: Steam
Server: Soulcutter Realms (EL)

Servers fail to show up in the server browser intermittently.
Sometimes closing game client and steam, then restarting steam works? But not reliably.

I can visit the server hosts and verify that both servers are up, both are providing clean logs, they should be visible.

You can’t even direct connect when this is happening.
And when you can see them, connections still fail.
Which doesn’t make sense, because the server is up, you can ping it; just - something in steam or funcom that is normally operating as a go-between isn’t.

What do you mean @Doctros?

Funcom should have fixed this already. And no update on the situation for 3 days? Come on guys at least tell us something.

2 Likes

I host 4 servers and it is very random at which ones will decide to show on the server list even if they are favourited.

*Edit, didn’t realize I already posted here lol my bad. Hopefully there is a fix soon.

This is becoming a bigger problem:

New players trying to join the servers cant search and find them in the server browser list - or worse think that the servers are not there or offline.

Current players are inconvenienced and have to use direct connect method, searching for, copying and pasting IP addresses etc and have been doing this for almost a week

Could really do with a fix for this asap please funcom gods :pray: :slight_smile:

3 Likes

bonjour
toujours rien, je me demande s’ils ont vraiment l’intention de corriger ce nouveau bug ou s’ils vont faire comme pour tant d’autres bugs qu’ils ignorent tout simplement

I’m having the same problem here, I pay for a private server and can’t access it. Searching it doesn’t work, direct connect doesn’t work either. It’s been days now. Can we have an update please?

Now that is a different beast then what I believe many of us are experiencing. My server is still there and can be accessed with Direct Connect, no problem. It’s simply that it is not appearing, all the time, on the official lists.

2 Likes