Name plates are gone

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

I logged on today and upon logging in I could not hit enemies on the ground with my weapons. gators…spiders…snakes. Then I could could not harvest them when they did die. killing myself would fix this but now NPC name plates are gone on single player and online… Tried everything I could and can’t fix this!
[Free text]

Steps on how to reproduce issue:

Hello @rbondo41, welcome to the community!

Although we’re aware of this issue, we haven’t been able to find a good repro case for it, is there any additional detail you can share, such as what game mode you’re playing in?

Have you tried toggling the Show Name Plates setting off, restarting the game, then toggling it on again?

If you have a second controller could you try disconnecting it and restarting the game?

So it was in single player mode. The last instance I saw a thread about a second controller being plugged in which when I unplugged it and restarted it fixed it. However it seems now that every time when I first log in I cannot hit small targets on the ground and cannot harvest them after…weapons just swing right over them. Same for the name plate issue. I basically have to kill myself as soon as I start every time to fix the issue… I also seem to have an issue with thrall falling into the map and disappearing as I am dragging them back if the line is disconnected for any reason…IE breaking or accidently pulling out the wrong weapon.

The issues mentioned are known and under investigation, regarding the one where you have trouble hitting targets on the ground, it seems to occur randomly and to be related to the character height having a value other than the default, some players have reported that dying and setting a new spawn location can help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.