Network error private server

Hi
We are setting up our own Conan server but we’re encountering problems. The server is not responding, we can’t join/reach it.
In the log files are these messages:
[2021.01.13-15.59.59:039][ 0]LogHttp:Warning: ProcessRequest failed. URL ‘://ce-sps-ams01.funcom.com:7600/get_server_rating’ is not a valid HTTP request. 00007F0885A43080
[2021.01.13-15.59.59:039][ 0]GUI:Warning: Code: SlotServerRatingRequestTimedOut: Rating request timed out with error 10
[2021.01.13-15.59.59:039][ 0]Network:Display: Certificate path env var ‘DW_CERTIFICATE_PATH’ is not set
[2021.01.13-15.59.59:040][ 0]Network:Warning: Code: Loading dedicated server provider id certificate: SecureServerProviderID not set.
[2021.01.13-15.59.59:040][ 0]Network:Display: Looking for dedicated server provider id certificates issued by “C=NO, S=Oslo, L=Oslo, O=Funcom Oslo AS, CN=Funcom Oslo AS”…
[2021.01.13-15.59.59:040][ 0]Network:Warning: Code: Loading dedicated server provider id certificate: No secure server provider id configured, selecting certificate with id #-1.
[2021.01.13-15.59.59:040][ 0]Network:Error: Code: KDS passphrase provider failed to initialize. KDS will at some point deny access unless the problem is fixed. Failure message: Error loading dedicated server provider id certificate: No certificate found with id #-1
[2021.01.13-15.59.59:040][ 0]Network:Error: Code: KDS passphrase failure: Server provider id certificate unavailable: 0x80092004
[2021.01.13-15.59.59:040][ 0]Network:Display: Connecting to key distribution web service ://ce-kds-winunoff-ams03.funcom.com:7008/server/…
[2021.01.13-15.59.59:041][ 0]Network:Display: Key distribution web service: Connecting (session: B8A565E1414196EE23ABED8E599AE20B, mirror: ://ce-kds-winunoff-ams03.funcom.com:7008/server/, fail count: 0, retry time: -1.0)
[2021.01.13-15.59.59:099][ 0]LogServerStats: Starting ServerStatReporter (Official server: 0)
[2021.01.13-15.59.59:104][ 0]LogHttp:Warning: ProcessRequest failed. URL ‘://exiles-stats2.funcom.com/exiles-startup?mac=408d5cb81543&revision=267422&snapshot=27429&qport=27015&slots=20&=0&=2&startup_time=37&name=GGThuis&mapname=The%20Exiled%20Lands&platform=Win64Server&is_official=0&ipv4=192.168.1.111&sport=7777’ is not a valid HTTP request. 00007F0885A43300

and this goes on and on… Anyone any idea?

Oh, it is running on a Linux machine with wine

problems with the server or technical work with such errors, you usually need to wait a while, well, or you have something with the Internet, try to play here https:/ /777spinslot.com /grand-monarch-slot/