New furnaces don't give off significant heat

Game mode: Online private
Type of issue: [ Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [ Pve
Region: NA


[Describe the bug here]
New furnaces don’t give off significant heat. Only raises temperature a couple degrees

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

2 Likes

Fully agree. Also, anywhere off the beach, you can’t get warm as far as I have tested. 7 lit campfires surrounding me in L8 on Siptah, buck nekkid.

On the beach. 4 lit campfires got me to extremely hot so my Nemedian could do its work.

I like nekkid beaches.

Dunno if it is the same in EL, but the issue may be the environment more than the furnace, unless you can see a difference between the various ones.

Regards

jim

2 Likes

was in EL.

2 Likes

Yeah, I tested the same on Siptah and I only get “extremely hot” after placing 7 fireplaces. Not campfires, fireplaces. That’s a lot. I get that they wanted to revamp and simplify the temperature system, but this is a bit weird.

2 Likes

I also like nekkid beaches :wink:

I have noticed this too though, I assumed it was intended though xD
Sometimes I like to think many things that could be bugs but also maybe not are definitely intended because it makes me feel better and less frustrated =D

Hey there,

Thanks for the feedback. We’ll send note to the team to check if this is intended or not.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.