No radial menu on CO-OP

,

Game mode: CO-OP
Type of issue: Bug
Server type: PvE
Region: Europe


If I open a game (co-op) and a friend joins it I don’t have a radial menu with him and he doesn’t have one with me. I cannot invite him to a clan for example.

If I open a Dedicated Server everything works fine.

I have tried the whole thing with and without mods, nothing changes.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create a Singleplayer/CO-OP game
  2. Let a friend join your game
  3. Look at him and push ‘E’ for the radial menu.
  4. Try it in both directions

Hey @Sentano

Welcome to our community and thanks for the feedback. It’s been sent to our team so they can look into it.

1 Like

Hey @Ignasis Thanks. How do I find out about the status of the bug?

I kept testing and trying and now I know what the problem is. If the player is either not in the guild or not an admin there, he won’t get a radial menu on other players. If the player is in the guild or admin or founder the menu appears. So it is not a bug but just a little bit badly solved that you don’t get a message.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.