NPCs are lightning fast?

Was there a ninja patch? Today, NPCs are extremely fast. Specifically at the black ship. Not tested other locations yet. Testlive US3 server.

Edit: The server is in turbo mode. My thirst and hunger are going fast. Food spoils fast. Stam is used up much quicker and restores very fast.

1 Like

Day 2

Logged in, went to the volcano and the large group of devotees. Holy mother of Yog! I ran full speed to escape them and barely made it back to the Oblisk area, where my thralls were able to assist. They are like angry honey badgers now, with the speed of cheetas. There is no way to survive them solo anymore.

I think the server is completely bugged. I tried turning on my thrall wheel and in 2 seconds, it consumed another 500 gruel.

Reboot please??

Testlive US3 PvE

1 Like

@Ignasis
For testlive servers, should we be going through the formal server support method to report issues (reboot really needed on US3), or contacting you all here in forums? Wasn’t sure who is responsible for managing the testlive support.

Anyway, the issues with US3 have been going on for about 3 days now and was hoping we could get a reboot. I checked with another player and they confirmed the food/water/stam rapid consumption, as well as craft stations instantly gobbling up fuel. NPCs are still fiendishly fast and far too dangerous to tackle groups of them in higher level areas now. I’m sure a reboot will fix, unless someone is playing with some new settings on the server.

Thanks for your help!

1 Like

Yes, would really appreciate a reboot - thanks for posting @sirvink

1 Like

@Ignasis
Server is still acting up, lagging bad. Re-boot would be much appreciated!
Thanks!

1 Like

Hey there,

Testlive servers are handled by us internally. We restarted the server and gave it a few minutes of testing. Everything seems to be working as intended.
Please let us know if this issue persists.

2 Likes

thanks @Ignasis! will sign in now and check it out!

Edit:
Things are working much better now :slight_smile:
thank you very much!

1 Like

Excellent and thank you! Seems to be better now. However, I noticed my base in the volcano, which is near the oblisk is now missing several pieces of black ice fencing. It can’t be a purge, since I’m never close to getting one. It was there 2 days ago and today those pieces are missing. Is this a bug or is some mechanic randomly destroying bases in that area?

Hey @sirvink

Does the event log show anything suspicious?

0n 3/25/2019 11 of my black ice fences lost stability. They were all attached to foundations and the foundations were firmly planted in the ground. They should not have lost stability.

Thank you for mentioning the log. I never use it and I really should.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.