Nursery cinematic missing legs

Here’s another one, in the nursery when the cinematic starts when finding Emma. you lay on the table, but your legs are already cut off from the start. kinda ruins the whole thing:/

1 Like

Yupp, this bothers me to this day.

Fun Fact: We reported that in closed beta of SWL.

Out of curiosity, was it with a male character? We had a couple members from our cabal have this issue, all with male characters. Personally never had this particular cinematic bug, but i also haven’t brought a male char that far =P

It was indeed.

I do remember it happened back in the TSW days as well, thought they fixed it though:/

Yes, male char indeed.

Started when they added the Seven Silences mission, IIRC.

1 Like

Oh yes, now that you mention it

That is the case. It kind of rubs salt into the wound that the mission isn’t available/hasn’t appeared in SWL meaning the bug has no need to be there.

Curiously, the cutscene variant where you’ve been hobbled is only present for male characters. Female characters have their legs! And as was already mentioned, this discrepancy appeared after the introduction of the mission The Seven Silences, which is in and of itself an amazing mission that I hope we see the return of soon!

But what’s the bug? That the female characters aren’t lacking in limbs, or that the male characters are? Did they want this change as an update after what was added in the Seven Silences, or is it purely unintentional to begin with?

No matter which way is intended, the fact that the cutscenes aren’t the same means that either way something is bugged!

I doubt that the change was intentional. Lilith is hobbling us to slow us down. It would make no sense for our legs to be already off before the lasers hit them.

What I think happened is that someone was messing around with those models (patient gown pre/post) and accidentally overwrote the male pre-surgery with the post-surgery one.

As to why they never fixed it… who knows. So many obviously broken visuals that never got fixed years after they’ve been reported.