Official server 1396 has big lag all the time

I started to play in this server from a few days ago. The first day, it was working. However, I have not been playing properly from second day because there is big lag.
It spends 1 minute to open boxes, doors, any facilities. When I am walking I get attacked from invisible enemies. Cannot climb(get returned to ground). Cannot move properly(get jumped to other place). There are so many problems.
I asked some players. They have same problems. Please check this server.

Hey @John-Smiles

Welcome to our community.
Could you open your command console and type the following command?
Could you let us know what ping you get listed there when you experience those lagging problems?

Thank you for replying.
To where should I type “ToggleDebugHud”? I do not know what is command console.
I cannot join the server today because it rejects me or disconnects. On the server list, ping was 76 at today.

Sorry for your issues, John, but this can help when you get in game.

When you are in the game normally, hit the tilde key, to the left of the number 1, upper left of the keyboard. This opens the command console and you should see a place to enter “ToggleDebugHud” at the bottom of your screen. You can actually copy it here and paste it there. Hit enter and you will see more information scattered about the screen. Your current location is in the lower left, your ping time is in the upper right and that’s what Ignasis needs to know to help.

Depending on what I am doing in game I often leave that up, but you can reverse it by hitting the tilde key again, and the up arrow will repeat the command, thus toggling the screen back to your original interface.

The above may be superfluous since you show your ping from the server list, but at least you now know where to access the command console !

It’s the weekend in Norway, so please be patient, but I hope your issues are soon resolved, and welcome to the forums !



Thank you for explaining. I understood.
Then, I tried to get in the server just now. Fortunately, it accepted me this time. After joined I checked ping as you explained. WTH! it was 1020!
What’s happening!?

Potentially, a node between your computer and the server has a problem. You could expect up to 30 or so nodes belonging to several different companies.

If you know how to use the Command Prompt in Administrator mode, it will help. You can see some odd things between me and here. Notice the ‘request timed out’ part. That indicates a problem and the tracert command is trying to find a different path to the server.

If you choose to do so, it may give you some clues so you can inform your ISP of issues. Also get the IP of your Conan server and ping/tracert it, then compare to



I understood what you are saying and what I should do but this problem is not occurring only me and the server.
All players in 1396 are facing same situation.

And forgive me if I lead you to think this is the only source of those problems. There are other sources and since I do not play officials, others could help more.

If you think of each of the players as a branch on a tree, and one root as the server, they all have to go through the tree and the root. Not all would go through the same branch. Given that logic, the issue could be the tree or the path to that particular root, so tracert (which is short for trace route) may show the problem farther downstream and affect all the players that follow that path.

It shows like that in the screenshot. No problems in nodes 1-17, but an issue with the last node before the Google server (actually 9 nodes, since only the tenth worked). That could be the case for your friends and, potentially, all the players trying to use 1396. Try tracert to the IP of the server then:

Could you try to log into another server? Try one in a different location, even country. See if the same happens. If it does, this is probably not the issue and someone else would have more knowledge than I can offer.



Report winMTR #1396, server time 21:30- (TWtime)

I think this problem is in g-portal server

cant connect. Can’t play properly even if connected. This is not a level of stress. can’t play the game.

Hey everybody,

The server is currently under heavy network traffic, we suspect, sent by some malicious players. We’re working on some fixes to stop some vulnerabilities.
Apologies for the frustration.

1 Like

Thanks to everyone involved in your report and how to deal with it.
I expect the server to be in good health soon.

Okudaira, if I take the sum of the average ping times you posted, it’s 622 ms, way over what I would accept. I play a New York server from Louisiana and get alarmed if my ping is over 70 ms.

At any rate, per Ignasis, they are looking into the source and solution.

Good luck !



Thank you for your dealing with this issue. The server still cannot be worked as usual.
This is just hypothesis of me and players in 1396. Some Chinese players are making problems.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.