.pak file corrupts after npcs Yell at the Mounds! (Game keeps Crashing at the Mounds)

Game mode: Private Server
Type of issue: Crash
Server type: PVE-C
Region: US

Playing game randomly and it just crashes for no reason, it just crashed right now when a Berserker yelled at me. I got this error booting the game back up
13:58:36: Starting BattlEye Service…

13:58:48: Launching game…
13:59:11: Note: File blocks can be ignored if they don’t cause problems with the game.
13:59:11: [INFO] Blocked loading of file: “C:\Windows\System32\DriverStore\FileRepository\nvami.inf_amd64_81b9e51a68190f03\nvwgf2umx.dll”.

And the game was stuck at 13fps afterwards, and then when i used a map room, the game Caused my Computer to Blue Screen. with something about nvami.inf being the cause.

Update. Went to the Mounds again, NPC yells and the Game Crashes again with the .pak.
I think something is up with the npcs.

Update 2. Went to go to collect by body, a NPC screams. BANG! Game crash from a .pak error.

What mods are you running?

No mods at all.

Hey @LZB_Gattsu

Based off a quick search, this seems to be an Nvidia-related crash. Most common fix for it seems to download the latest display drivers for your graphics card and perform a clean install. This option is provided by the drivers installer. Hope this addresses your issue.

2 Likes

Fresh clean install for the game? or the graphics driver?

Did what you followed, and it still crashes with the same error.

Fresh clean install of the drivers. There’s an option in the installer that lets you reset all your graphics card setting. This seems to have helped other players experiencing this issue in the past.

1 Like

I did just that, also updated 3 other drivers and a windows update. And i still get the crash randomly. I can be in my own base and it will just crash randomly. with the .pak error

Just trying to join my server and play i get that error, 3 times in a row, i’ve done a check file integrity.

On Steams discussion area, there were a few people who had success with resolving this issue by reinstalling their c++ redistributable on Windows. Worth a try.

1 Like

Just crashed 3 times, i’m at my base, trying to get my thrall to follow me and each time i get the .pak.

Like there isn’t any specific reason why this happens it just happens.

Welp i give up trying to play this game today, every time i try to access my thralls inventory, or access my wheel of pain, my game just comes up with a .pak error.

Fix this ffs funcom.