Patrols Don't Patrol

xbox

#1

I am having an issue that began when I first entered the House of Bones zone when investigating the crash site for the main story mission. I cannot progress past this area because the mobs in this zone cease all patrols and are completely stationary. No one moves. Ever. And every group of mobs are stationary with overlapping cones of vision and if any one of them is engaged at any point, whether or not you kill that one mob in one turn with suppressed weapons, another mob is immediately notified, and when he fires, every single mob in the entire zone converges on my position. Gamebreaking and quite frustrating. Without mobs patrolling properly, it is impossible to pick any one of them off without a chain reaction immediately notifying the entire zone of my presence.

I have tried reloading saves, even older saves before I first entered the zone. Every time none of the mobs move. I had a few instances when I very first entered the zone where mobs patrolled normally, voice queues occurred normally. After I dispatched all the surrounding mobs who appeared to patrol and interact normally, I got to Skoog and the five mobs that surround his immediate area, they were all stationary and no one moves. I couldn’t defeat all 6 of them so I ended up constantly reloading saves until eventually no one moved or spoke, and all mobs were just stationary in what looks to be their default positions, all grouped up and overlapped.

Also, no voice lines from Skoog or anyone occur within the House of Bones zone at this point. Skoog doesn’t do his monologue, the dudes upstairs don’t talk about partying or whatever, nothing anywhere from anyone.

I did some searching, here and abroad, and could not find a replicant of this issue. Anyone else experience this at any point in the game? Any fixes or remedies? I’ve tried reloading multiple saves, restarting game, soft reset console, hard reset console, reinstalled the game once to no avail.


#2

I’m trying to remember this one. I know the ones directly next to Skoog never move, but you can actually pick them off silently when he’s at the other side. I’ve found that overlapping doesn’t mean they’ll detect a silent kill.

Can’t remember about the other guys there.


#3

Skoog himself is supposed to move. Three of the nearest enemies are stationary and can normally be picked off when Skoog moves a few meters back and forth. There are two additional units that are supposed to patrol, as well. One unit patrols underneath the overpass walkway of the building, and one patrols the outskirts sort of near the water’s edge. Both of them eventually end up near Skoog and his homeboys. The issue I was having is literally none of the enemies in the entire area are patrolling at all.

I just deleted my saves, reinstalled, and started over. Got about half way to Skoog tonight. Will reach him tomorrow and see what happens.

Thank you for the reply :grin: I greatly appreciate it. Have had numerous bugs with Mutant Year Zero, this was the only one that actually haulted my progress lol.


#4

Yah, sorry, I missed that Skoog wasn’t moving. I should definitely remember that one. :grin:


#5

Haha all good! Yeah he does a little dance. :laughing:


#6

So I came back to this area and experienced the same issue. I’ve concluded that this area has the potential for AI patrolling to be bugged and non-operational. I managed to clear the area after hours of reloading saves, being swarmed by the entire zone’s mobs. Just kept distance and basically ran circles around the house of bones, guerilla style. Haven’t had this patrol bug happen before or after this zone. Odd.


#7

Wish there was a way you could email your saves to TBLC from consoles. Ugh.


#8

That would be pretty helpful to developers in creating patches, I’d think. :no_mouth:


#9

I experienced this too, ended up fighting most of the map at once. Same issue happened again at Izza and Fala, where an enemy that was patrolling when I first got there was stood still when I returned, forcing me to take on more enemies than necessary.


#10

Is everyone having this problem on console? Which console(s)?

Also, for those on Xbox One, can you reproduce the problem with the update that just landed today?


#11

Happens also on PC. Patrolling units would sometimes stand still for ever after reload or re-arrival.

You loose a major tactical advantage, since they stop moving around giving you no possibilities to attack them split up or grouped.