PC Hotfix (05.02.2019) - Quick desync issues fix

#9

Up and running now

1 Like
#10

172.107.182.96:29100 still showing updating

#11

Server 1127 is still down

#12

ok good not just me lol i’m worried we had issues and ended up with new install 24 hours ago give or take. i dont think everyone can handle another one lol

#13

It’s being updated :slight_smile: Just be patient and it should be back up shortly.

#14

@Funcom

this patch fix People Can't farm, kill or do anything ?

#15

It is aimed to alleviate this situation. We’re continuing to monitor any feedback our community has to share about it :slight_smile:

3 Likes
#16

still down?

#17

Looks like most of our American servers are back up (according to the status page I have access to on my end) :slight_smile: There are a couple still remaining.

#18

thank you

#19

i dont know exactly what got fixed, i can still see npcs running in the air, and some teleport.

what cases got fixed if you guys dont mind me asking it?

thank you!

#20

This hotfix is to address servers getting unresponsive. Unresponsive meaning, making it impossible to mine (or generally interacting with the environment), attack npcs or players on a server.

3 Likes
#21

sigh I’m just dismayed that the servers are down. It’s a public holiday here and I was looking forward to a solid 10 or so hours of play :(. Hopefully they’ll all be working soon, I’m using Steam so I’m not sure how to tell whether relevant servers are up or not.

#22

I’m not home right now to look, but does the steam server viewer tell you? (On steam, View, server, filter for Conan exiles).

As far as I know most US servers were reported as up a couple hours ago.

#23

LOL I wasn’t specifying a server when I start the game and I’m just doing single player so I assume it’s just “conan exiles” and there are possibly hundreds :). If the Single Player game doesn’t actually link to a server (which I suspect might be the case) then I’m going to have to report that their update broke the game load because I don’t even get to the first page.

#24

For playing Single Player, it connects to Steams servers for verification of purchase, then that’s the last you will connect to a server for playing Single Player.

Worked an hour ago for me fine, hopped on to do some of my usual mod testing before I left the house. Did you verify your files?

#25

Hmmmm… thanks. Two files were corrupt and had to be reacquired. That fixed it, must have been coincidence or just misfortune on my part (I know that whenever you download there’s a chance of corrupted files)

#26

Steam is notorious for downloading updates that corrupts files. No idea why, but I’ve almost developed a habit to instant verify check whenever I see an installed game go through an update.

#27

This is the first time I’ve had the problem in 18 years of steam gaming. I must have been enormously lucky. Anyway now I get to feed my current game habit (Not an addict of CE at all * taps inside of elbow * )

#28

Wow, thank you. Started the game and was attacked immediately, while normally always had to wait for some 7 to 10 minutes after start before it would begin fighting. Actually, thought that it was a mod causing this since no one complaint about this issue.

The game also seems to run more freely despite the Stat Unit showing the same ratings as before. There were a couple a nasty huge lag spikes though, at the river, but they seem to have subsided.

Good fix, no repercussion issues so far. :slight_smile:

1 Like