PC Hotfix Build 103818/18696 (10.07.2018)


#459

If you make sure to leave at least one fish in the trap when you clean it out, the fish trap appears to keep working. It’s the only workaround I have seen that works.


#460

change it in ini

MaxNudity=2, then set ini on read only


#461

not for me.

In early acces i had easily fish, now i must repick them each time, or no fish. Letting fishes in them, well, i will just have the fishes i let, that’s, nothing more, and i can waite days.

Also now insulated wood elements need oil, fishes are realy needed.

That’s often the tricky side, what may work for one doesn’t not still for others. There is a nice mod correcting the bug, but it should work also without mods just to correct bugs.


#462

All this time I have this set up. Whenever I or my buddies start the game, the nudge settings automatically switch to the game. While read-only is set. It’s a bug since the last hotfix.

Edit:Even if we set full nudity in the settings. Just leave the setting and nudity is reset again.


#463

Single Player/Co-op?
If yes I have had the same issue since EA.
I had to modify the serversettings.ini. to get a permanent setting.


#464

Single player / Dedicated
Previously, it has not been since the last updates.
When I set it up and locked. Similarly, the setting is reset


#465

This has bothered me for a while with this game. There is a lack that of continuity oversight. For example:

-make heavy armor at level 10 but need thick leather. Crocs used to give thick hide before dregs was added but no more. No you need rhinos, elephants, bears, and gorillas. All very difficult at level 10.

-Khitan level 10 armor required gold dust and elephant hide (now fixed)

-at various times there were tools and weapons that unlocked before you unlocked the means of making the materials required (mostly fixed now but oil and wood buildings is a good example of this at the moment)

It is as if content decisions are being made only considering the hard access questions (is the feat available) and not the soft access questions (can a player at this level reasonably expect to acquire the prerequisites). It can be frustrating. I suppose the trick is realizing that just because you can unlock the feat at an earlier level you may not be expected to use it at that point. T2 building does not just give you access to wood, but stonebrick also. If this is intended it may be Funcom’s way of saying you should not head north until you are close to level 30.

Personally, I am not a fan of the leveled zone approach to the biomes that Funcom has adopted. It is much too close to an MMO design and does not work well on a smaller server setting. I would have preferred leveled POI instead. Individual locations would be leveled up for difficulty while every thing except for starting area would be mid tier. The server is small enough that they are close to this by default but the problem is that the volcano and star metal (two main end tier content) are concentrated in the north west of the map.

It even would have been better to make the middle of the map the most difficult so that end game happens in the middle and players are pushed to the edges of the map. Alphas in the middle can them be threatened by all sides instead of backing into corners and easily blocking key resources. At least key base materials like brimstone and iron are more scattered.


#466

strange, had it just one time on my SP, on my server all is still fine.

I think again a twilightzone-bug more, some have it while other don’t.
On my SP i simply reset it to fullnudity, and of course have the change in my ini.
And on server-side same, have my ini on read only, also because the admin-password, i’m not willing to have to reset it at each update nor.


#467

Note, at least during EA when they first opened the North, they actually were extremely clear that you should not head there until you were at least level 30-40, so you’re evaluation is spot on :wink:


#468

Regarding the weather fix you mentioned, is that in regards to Sandstorm?

I only ask because I’m playing single player and Sandstorm is the only weather effect I have noticed. I have seen Fog, but that is all.


#469

I noticed the weather doesn’t happen in the Oasis area. The highlands, frozen north, and jungle have weather. The sandy parts do not seem to get rain anymore. There was a time during EA where I saw rain the Oasis, but never again.

Notice: complaining really didn’t fix the weather, I just had to go to the jungle at the good time.


#470

Cheers for that, maybe my graphics settings are too low to display the particle effects in the other areas. I do hear sounds on the tundra, near the burial mounds, west of the undead city area, but haven’t seen noticable particle effects. I might go through some settings and see what’s what :slight_smile:


#471

Isnt it time for the mother of all hotfixes to land? … dont half break the game and go off on vacation …lol


#473

Dont know about that i run there with stone daggers and set up geting thick hide at lv10 is easy to just kill baby rhino’s or kill the elkking


#474

While they’re off relaxing, this game is rotting


#475

there’s a bug in one of the world boss the rotbranch it doesn’t do any damage


#476

yep , i have noticed that too and reported it at the end of this thread 150 t4 Berserkers NPCS to take down 1 scorpion KING asking other players if they could give feedback on that one, but you’re the first one i see confirming the issue…
Maybe players have just stopped hunting this worldboss who is a big pain in my memory BTW lol


#477

Can we get some hotfixes for the hotfix please?

  1. Star metal is not falling down. spent hours waiting and have not been able to find star metal in 1 week anywhere. (my server isn’t that active so no others are not farming it before I am and others are having the same issue).

  2. Most of the time thralls are not attacking or bosses or mobs of any sort. It’s pretty funny going for a brimstone run and just casually walking past crocs and spiders and thralls that just look at you as you walk by. I even took a few selfies with the croc boss in one of the caves, but seriously funcom please get your act together…

  3. The double placing of building tiles and walls was not fixed. when I upgrade sandstone to black ice or reinforced stone they still sometimes fuse together and you can then apply another black ice or reinforced block to upgrade the sandstone block and you end up with twice the upgraded tiles. I find that this happens 100% of the time when you try to upgrade a ceiling tile that has a pillar under it.

  4. The game wont let me place walls or fences near crafting tables or decorative items. for example: I was trying to place a black ice fence on the side of one of my foundations but it wouldn’t let me. then I went inside and saw I had a fluid press on top of that foundation inside so I decided to remove it and see what would happen and guess what? it let me place the fence on the foundation after removing the fluid press.

  5. please make the forge in the volcano less glitchy and faster. I cant even craft a stack of 100 composite obsidian without having to fight the boss that spawns there too many times to count. its very hard to press E to open the inventory menu of the forge to place 2 separate stacks to convert. either fix this and make it better or bring back obsidian to how it used to be please because this is ridiculous. you need 1 steel bar and 5 obsidian to make 1 composite obsidian supposedly and when you repair an obsidian tool you need 15 of those bars plus shaped wood and steel reinforcements. so your wasting twice the amount of steel. you guys nerfing things to where it becomes a grind fest is the reason I stopped playing age of conan, please don’t do the same for conan exiles.

  6. you guys did not fix the dmg from explosives. they no longer do 10k dmg each. they have been doing only 5-6k dmg and not consitantly. some do not even do any damage. it now takes over 120 bombs to crack a safe open. are you freaken kidding me funcom?

  7. you still haven’t fixed solid food sounding like drinking water when you consume it.

  8. why did you turn war paint into potions? the decay timer on them is a joke. might as well get rid of war paint since most are so expensive to make and the effect now has a timer. I think they were fine the way they were. If you died you still lost them and had to make a new one but now they have a timer too and are basically just a potion.

  9. can you please make an attribute respec potion and a feat respec potion separately? hate having to re-learn all my feats when all I want is to change up my attributes. and at least increase the decay timer on them to 5mins.

  10. ever since your last hotfix I’ve been getting random lag spikes, never got them before.

  11. the encumbrance bar is still not in a convenient spot. it completely blocks the breathing bar when your underwater and makes it hard to see when your almost out of air. why do you even have that alert if you already have the icon in the top left? is that not enough? if anything just have an option in settings that lets you remove receiving encumbrance alerts because I personally find it annoying and useless to have when there is already an icon that shows it.

  12. Your Thralls drop to 1hp after server resets every day. their health only goes back up slowly if you log on and go to the area they are in.

  13. Dry wood logs in the desert break with just 1 hit or 2 now and thus you gather less resources per hit than before when it took 3-4 hits to break.

  14. Have been farming every known location for a named carpenter to spawn for 2 weeks now. have not found any at all. they don’t seem to be spawning anymore.

  15. Hope one day the Rain gets a fix so that it doesn’t rain through the roof of player builds.

  16. Sandstorm damages you while inside Gallaman’s Tomb.

Lastly, thank you for your time, will add more to the list as I find.


#478

I was so pleased to hear they had moved it… then thought “For F*** Sake” when I see where they had moved it to. Shocking. Bet we’ll need to wait another year for it to be moved again.


#479

Yeah it not only covers the breathing bar, but also the repair button on crafting stations. Just make the weight symbol flash instead, we don’t need a big sign on the screen telling us what we already know.