PC Patch 3.0.2 - Discussion Megathread

is there an ETA for the fix?

They haven’t even acknowledged the issue, let alone give an ETA…

1 Like

If its still among the “known issues” then its not fixed.

No , but they r to blame when they promised modders 14 days to adjust their mods and gave em less than half that time…

It was like spitting in the face of every customer playing in the modded communitty

1 Like

Whining, lol, I use modded servers and have every right to do so and to complain as you all do.

3 Likes

But not about official updates. Those will always “break” mods.

You’re right, just this time it’s not a thing the modders can fix. We can only wait it out like the rest.

I play on 1735… All the Official servers are showing as “invalid” if you click on the check box.

I’m using Game pass for PC… I’ve uninstalled and reinstalled 3 times.

Any Information from official side would be great. In first point, how long will ist maybe tak, till the problem is solved? for example.
And sorry for mistakes…my english ist not perfekt

Interesting fact:
Funcom started to collect money from Bazaar and Battlepass (not to mention the ones from game purchase and DLC purchases) but… did not managed to make a decent bug fixes update yet. 2 weeks and no even temporary solutions and no info about what and how soon will be fixed. 3.0.1 was dropped on testlive before official Age of Sorcery was out. Now we have 3.0.2 which is looking just as work of 3 or less people and was not tested at all, considering how long all official servers is down and went without any decent warning.

Maybe money was collected and collectors have left already? :clinking_glasses:

Conan have a lot of people who is supporting it for years. But currently there is no job well done yet.

2 Likes

Someone told me that is an unwarned server restart
So hopefully we will have our game back

It is not ur problem. They just again *****ed up. This happen always after each patch.

1 Like

I seem to have them reversed, maybe you should play on my server and I on yours? :smiley:

LocalNetworkVersion: 1232807954, RemoteNetworkVersion: 1226917865

ffs

1 Like

I played since this morning. There WAS an unwarned server shutdown, then there was a patch, and then there was a restart WITH warning.

That warning was the first Ive seen since I restarted playing the game after couple years sep 1st. Last week theres been several unwarned shutdowns. I wonder now if they were server crashes.

edit: I play on official pvp server #1098. Its still missing.

Since it seems to be affecting Official Servers as well as in people not being able to connect on private non-modded servers, there seems to be good reason for people to want to complain. Just saying.

6 Likes

Seems like vast majority of official servers aren’t online yet, showing 9999 ping. My own server isn’t even on the list. Starting to look like a day off today.

After the 3rd Server sided update today the launcher just goes into a crash loop… after about 2 minutes of uptime.

2 Likes

Because they all stuck in server restart loop, start your server and watch it shut down and restart every 50sec - 1 min.

3 Likes

A quick update.

I wasn’t able to join any of the 23 available servers from the 370 until now (based on what is shown on server selection menu) as the server was throwing version mismatch error.

I tried joining 1010 just now and am able to. Stay positive guys, they are probably working on the issue in the background even though they are quiet about it.

Crossing fingers.