PC Update 2.4 Official Discussion Megathread

The plan is for that to arrive a little later this month with version 2.4.6, I believe. Shouldn’t be too much longer. If that timeline changes we’ll let you know.

6 Likes

Hope that version fix Siptah no wildlife + no boss in vaults in single player mode. :pray:

1 Like

I’m sorry but are you going to ignore everyone talking about the error code and inability to update their game just to respond about pirate outfits?

This is some terrible treatment I gotta say, not even an acknowledgement, but if it’s cosmetic money makers it gets the top priority I guess.

What money maker? The outfit it’s free.

what-are-you-talking-about

3 Likes

I’m asking around about that, but I’m not sure if that’s something we’re able to solve directly on our end. That’s why I didn’t reply directly (yet) since I didn’t have an answer :stuck_out_tongue:

Doing some searching suggests this issue affects a lot of products aside from ours and may be related to the Microsoft Store platform and it not liking it when you install the game to a drive that isn’t C:? That’s the best I can gather at this time.

There’s some general troubleshooting in these threads I’ve seen.

2 Likes

By the way, we’ve split up discussion from the official patch notes topic. You can find all patch notes HERE (PC Update 2.4 (22.04.2021) New Siptah Biomes and lighting improvements, Zath, QoL and more! Oh my!), but discussion can be continued in this topic. This should hopefully make finding specific updates a little easier, especially when the topics start nearing 400+ replies.

2 Likes

You are linking to topics about the Xbox One Console, we’re having the error code 0xD05E0108 on PC gamepass. As far as I searched, this error code isn’t a common issue on PC so it might just be on your end when you pushed the update.

Hi Andy, just to clarify, that this issue is when game is not correctly supports installation on other than drive C: via game pass.
Imagine how many people right now not able to play it because it’s on other drive.

In every previous instance it was fixed by devs or devs working together with MS.
Please follow it to the tech team.
Thanks

It’s a Microsoft error code and as far as I am aware, their services on both Console and PC run on similar systems. I can only report what I find on searches - but again, this is why I didn’t initially comment because I don’t know a ton about this issue. Maybe I shouldn’t have replied at all :man_shrugging:

Would you be able to provide me with links for this?

1 Like

It’s clearly not a widespread issue as the results mainly seem to only be for ark. That and the fact that the game installed fine before this update leads me to believe the issue is on your end.

So currently the game is unplayable on gamepass for everyone who’s using a drive other than C:. Either reinstall the entire game again on the C: drive or if you don’t have space you’re SOL.

It baffles me how such major issues get pushed in patches, does no one test this stuff extensively before they’re released to the public? Or are the public the testers?

What a sour taste this has left in my mouth, I get into the game through gamepass, really enjoy it and then a few days later it stars freezing often and requires the process to be stopped, I accept that despite being a pretty big issue the game itself compensates for it, and now this. Planned on playing today and now I can’t touch the game for God knows how long.

2 Likes

im having the error issue and my game is intalled in my C drive, sooo i really have to agree this feels like a big error, me and a bunch of friends were also thinking about buying the game, but that is, if it at least works… and for the answer given it looks like no one is really trying to fix and are just expecting microsoft store to do all the work… hope im wrong or dunno but its really annoying

2 Likes

I can only ask you to elevate this issue to the devs. It seems many people are having the same error code, only for your game. I have many other games installed through the xbox app on PC, several different hard drives and don’t have issues updating those, only Conan Exiles I get that error code. Something must have gone wrong on your end when you pushed the update.

3 Likes

While it’s getting fixed, can confirm that redownloading the game worked for me, since it’s already pushing updated version.
Hope I won’t need to download another 100Gb on next update.

2 Likes

I’ve already asked and we’ll look into it, but from what I’m told it’s still entirely possible this is not something we ourselves can directly do anything about.

Not to sound pedestrian, but can folks also try making absolutely certain your install directory in the Xbox app is set up accurately?

One of our guys here had this exact issue when trying to update Exiles this morning, but was able to resolve it by setting his default install drive on the app. Please try this and let us know if that helps.

For clarity, this is the Xbox app and not the Microsoft Store app.
image

2 Likes

Yep, it’s set to D: and was like that from the start.
Have only 2 drives, C: (100Gb) and D:
So physically not possible to install on C:
image

Not sure at this point what is causing issue, since someone above reported same error from default C: drive installation also.

So far the only workaround I’ve found is to completely reinstall the game.

3 Likes

I only have 1 Drive and I’m having the same error code, it doesn’t update.

3 Likes

Doesn’t work, I’ve also tried resetting, repairing both xbox, gaming services, xbox live, microsoft store via settings → apps. The same error still appears when trying to update the game. Every other game works fine.

3 Likes

Hmm, alright, thanks you three. I’m sorry this continues to be an issue (Although I’m glad reinstalling the game worked at least for you, @Frost_I, although that’s not really a sustainable solution).

3 Likes

Personal curiosity, but are any of you experiencing this error using mods?

1 Like

Could anyone who hasn’t reinstalled the game yet try this and see if it works?

Go to windows 10 settings > system > storage > change where new content is stored and try changing those (probably just the apps option) to the drive you have Conan installed on.

EDIT- I’m experiencing this issue and I’ve had no mods, only played on official servers

2 Likes