PC Update 2.4 Official Discussion Megathread

I’ve already asked and we’ll look into it, but from what I’m told it’s still entirely possible this is not something we ourselves can directly do anything about.

Not to sound pedestrian, but can folks also try making absolutely certain your install directory in the Xbox app is set up accurately?

One of our guys here had this exact issue when trying to update Exiles this morning, but was able to resolve it by setting his default install drive on the app. Please try this and let us know if that helps.

For clarity, this is the Xbox app and not the Microsoft Store app.


Yep, it’s set to D: and was like that from the start.
Have only 2 drives, C: (100Gb) and D:
So physically not possible to install on C:

Not sure at this point what is causing issue, since someone above reported same error from default C: drive installation also.

So far the only workaround I’ve found is to completely reinstall the game.


I only have 1 Drive and I’m having the same error code, it doesn’t update.


Doesn’t work, I’ve also tried resetting, repairing both xbox, gaming services, xbox live, microsoft store via settings → apps. The same error still appears when trying to update the game. Every other game works fine.


Hmm, alright, thanks you three. I’m sorry this continues to be an issue (Although I’m glad reinstalling the game worked at least for you, @Frost_I, although that’s not really a sustainable solution).


Personal curiosity, but are any of you experiencing this error using mods?

1 Like

Could anyone who hasn’t reinstalled the game yet try this and see if it works?

Go to windows 10 settings > system > storage > change where new content is stored and try changing those (probably just the apps option) to the drive you have Conan installed on.

EDIT- I’m experiencing this issue and I’ve had no mods, only played on official servers


no mods here, just the game


Nope, didn’t work.

No mods.


I was able to fix the issue by reinstalling too. Thanks for the heads up.


Have you reported it as a bug?

I contact microsoft about it. They investigate it but asked me to contact funcom about the issues. So it would be nice if microsoft and funcom talk together instead of sending the gamer to each platform.

I uninstall Xbox application for PC and try to reinstalled the game on my D: drive. Still have the same error.

1 Like

i hope they do soon because im quite annoyed by how they look like they just pushed the blame to microsoft without even contacting them…


I don’t know that what you are saying is accurate. What I see Andy saying is “there are other Unreal Engine games with the same problem in the recent past.” I would wager he is pursuing the same support resources as the other game devs did, without misidentifying or blaming the potential source. Since there are multiple companies at work here, as a support person myself I see this as a plea for extra patience as there might be some coordination involved.


Maybe that’s what it looks like to you. Here’s what actually happened.

  1. @PixelDew accused @AndyB of “ignoring” the error code:
  1. @AndyB explained that he wasn’t ignoring it, but didn’t have anything concrete to say, because he still doesn’t have any info:
  1. In that same post, @AndyB – who works as one of the community managers and not as a programmer – tried to help by doing a bit of searching on his own:
  1. @ApfelMoes politely asked @AndyB to raise the issue with the devs:
  1. @AndyB stated that he did and relayed what he has been told about the possibility of the bug not being on Funcom’s end:
  1. In that same post, @AndyB asked that those affected provide additional info, which he could relay to the devs to help them look into the issue:

So where in all that do you see them pushing the blame to Microsoft without even contacting them? From what I can see, @AndyB did his job of relaying the communication between devs and players, and he tried to help both groups. If he doesn’t say anything, he gets berated for ignoring problems. If he does say what he knows or if he tries to help, he gets accused of pushing the blame onto Microsoft.

I’m not sure what would satisfy you, other than having a magic wand that instantly solves problems. Unfortunately, there is no such thing.


Maybe this is of some use, when I click update in the xbox app it seems to only create this empty inaccessible folder “FuncomOsloAS.ConanExiles_29914.629.5340.0_x64__pkaskhy6cdq4g” with all the necessary registry keys (I checked in regedit). So it seems that is all it does and then throws that error code for some reason.

I don’t really want to download the entire 100 GB again, especially if the same can happen on another update in the future. Hopefully whoever is responsible for this issue can fix it soon.


Also, since I have gamepass ultimate I can play on my mobile via xbox cloud. Conan Exiles play button is greyed out so I assume all the virtual machines you connect to when streaming a game also failed to update the game. That tells me, it is not an issue on our ends (or it is unrelated, I’m not an expert).

AndyB, I wanted to add that this is definitely not an issue with not having the game installed on the C drive. I’ve tried on 2 different PCs both of which ONLY have a C drive (single hard drive) and I am still receiving the error code 0xD05E0108 when trying to update.

Tried to upload an image showing the game installed on the C drive and showing the error, but it says new users can’t upload images. :confused:

Very frustrating if we have to reinstall… Especially since the game is 105GB on PC Game Pass


I don’t know if I’m doing it right what I’m writing here I just don’t know where to write,server 6055 PVE - conflict crashed and shows 9999,