PC Update 2.4 Official Discussion Megathread

Have you reported it as a bug?

I contact microsoft about it. They investigate it but asked me to contact funcom about the issues. So it would be nice if microsoft and funcom talk together instead of sending the gamer to each platform.

I uninstall Xbox application for PC and try to reinstalled the game on my D: drive. Still have the same error.

1 Like

i hope they do soon because im quite annoyed by how they look like they just pushed the blame to microsoft without even contacting them…

3 Likes

I don’t know that what you are saying is accurate. What I see Andy saying is “there are other Unreal Engine games with the same problem in the recent past.” I would wager he is pursuing the same support resources as the other game devs did, without misidentifying or blaming the potential source. Since there are multiple companies at work here, as a support person myself I see this as a plea for extra patience as there might be some coordination involved.

7 Likes

Maybe that’s what it looks like to you. Here’s what actually happened.

  1. @PixelDew accused @AndyB of “ignoring” the error code:
  1. @AndyB explained that he wasn’t ignoring it, but didn’t have anything concrete to say, because he still doesn’t have any info:
  1. In that same post, @AndyB – who works as one of the community managers and not as a programmer – tried to help by doing a bit of searching on his own:
  1. @ApfelMoes politely asked @AndyB to raise the issue with the devs:
  1. @AndyB stated that he did and relayed what he has been told about the possibility of the bug not being on Funcom’s end:
  1. In that same post, @AndyB asked that those affected provide additional info, which he could relay to the devs to help them look into the issue:

So where in all that do you see them pushing the blame to Microsoft without even contacting them? From what I can see, @AndyB did his job of relaying the communication between devs and players, and he tried to help both groups. If he doesn’t say anything, he gets berated for ignoring problems. If he does say what he knows or if he tries to help, he gets accused of pushing the blame onto Microsoft.

I’m not sure what would satisfy you, other than having a magic wand that instantly solves problems. Unfortunately, there is no such thing.

12 Likes


Maybe this is of some use, when I click update in the xbox app it seems to only create this empty inaccessible folder “FuncomOsloAS.ConanExiles_29914.629.5340.0_x64__pkaskhy6cdq4g” with all the necessary registry keys (I checked in regedit). So it seems that is all it does and then throws that error code for some reason.

I don’t really want to download the entire 100 GB again, especially if the same can happen on another update in the future. Hopefully whoever is responsible for this issue can fix it soon.

3 Likes

Also, since I have gamepass ultimate I can play on my mobile via xbox cloud. Conan Exiles play button is greyed out so I assume all the virtual machines you connect to when streaming a game also failed to update the game. That tells me, it is not an issue on our ends (or it is unrelated, I’m not an expert).

AndyB, I wanted to add that this is definitely not an issue with not having the game installed on the C drive. I’ve tried on 2 different PCs both of which ONLY have a C drive (single hard drive) and I am still receiving the error code 0xD05E0108 when trying to update.

Tried to upload an image showing the game installed on the C drive and showing the error, but it says new users can’t upload images. :confused:

Very frustrating if we have to reinstall… Especially since the game is 105GB on PC Game Pass

2 Likes

I don’t know if I’m doing it right what I’m writing here I just don’t know where to write,server 6055 PVE - conflict crashed and shows 9999,

do we at least have an ETA for the fix ? yesterday ppl already tried to raid my base, we were lucky one of us was able to log in and defend, but i doubt today will be as simple and my internet is not so good so downloading again will take at least a whole day

Greetings,

We are working closely with Microsoft to solve this issue, unfortunately with no ETA so far. Once we have further news we will update this thread.

Thank you for your patience and apologies for the inconvenience.

6 Likes

Yeah sorry, this is a measure to prevent automated spam. I’ve bumped your level up a little so you should be able to post images now.

Hi Andy. Made a Funcom account just for this issue. I’m also getting error code 0xd05e0108. I’m using the Xbox app on Windows, Game Pass for PC. I only have one drive (C:), and I’ve been using a few mods. The only thing different that I know I’ve done that I haven’t seen talked about in this thread yet is:

I’m in the US, but changed my region in Windows to the UK in order to download the “regional specific DLC” and access the full, uncensored version of the game (Google it; it’s a common workaround for Xbox users). I haven’t gotten this to work for me yet, but that may just be because I’m on PC; still troubleshooting it. Note that the game played just fine the past couple of days, even after changing regions and back, etc.

I’m not sure if the others changed regions as well and that’s what’s causing this issue, or if it has nothing to do with the error. Also note that I couldn’t seem to find this particular error code anywhere on Microsoft’s official lists of error codes, though I haven’t done an in-depth search (however there is history of other people posting about it for ARK, etc. as you shared).

1 Like

Thanks for the update and info. Yeah, the vexing part is the error has no official public-facing definition anywhere that I can find. We’re looking into it!

1 Like

Some further information for you:

Since my last message, I’ve actually gotten the game to work… sort of. When my region is set to the UK, there are 2 “versions” of the game that show up in the Xbox app for me to launch: one that is just the game, & one that is apparently a “bundle” of the game + regional specific DLC. This was the case a couple days ago as well. I am able to launch and play the game via playing the “bundled” version, and both servers and singleplayer works.

Only problem I’ve run into with it: my mod folder has disappeared. Not sure what happened, but somehow this update/error has resulted in my mod folder being deleted from my (C:) drive entirely (both the bundled and non-bundled versions of the game) and mods having to be re-enabled via Xbox app.

Totally unrelated, but: when, if ever, do you think the PC Game Pass version of the game will be uncensored, as it is on Steam? I understand the decision likely lies with Microsoft, but perhaps you could shed some light on the situation.

1 Like

Hey, I’m new to pc gaming and a d drive isn’t showing, am I doing something wrong?

In a nutshell, the computer’s main hard drive is always labelled “C:” and additional drives go up alphabetically from there (D:, E:, F:, etc.). If you only have a C: drive showing up when you check on Windows, then that’s all you have and you shouldn’t worry. In the example shown, the person has an additional hard drive.

3 Likes

ah okay, so how should I go around the d drive issue?

If you only have a C:\ drive then there is nothing more to do (and nothing wrong on your end as the user).

If I’m not making sense please let me know and please describe exactly what the issue you’re experiencing is.

3 Likes