PC version: game crashing issues - Feedback Thread

Yes, I have verified and redownloaded the game twice just to make sure.

1 Like

I’ve done some searching on forums and message boards for other Unreal Engine games that have similar messages pop-up when launching. I could find two suggestions that kept repeating:

  1. Restart Steam and disable your anti-virus, then try to launch the game again
  2. Shutdown your computer and restart it (yes, one of the main suggestions was literally to turn your computer off and on again)

It’s worth a shot :slight_smile:

I just received this game through Humble Bundle Monthly. I was quite excited about it, but the game will not even start. The screen turns black, no sound, nothing. The Task Manager just says “Not Responding”. This same thing occurs whether launching from Steam or from the desktop.

Based on the number of inquiries similar to this, and the complete lack of response, I’m not confident I’ll actually get this solved.

bump before I contact Humble Bundle.

Had the same issue. I also have an Oculus Rift connected (not using for this game). I went into Services.msc and stopped the Oculus service. After that the game launched correctly.

If you don’t have an Oculus, do you have any other software that might be running as a service, especially anything that might grab the screen output? (recording software, maybe)


Hey there @Casanis,

Did you get any message/log for Windows or the crash/error?

Make sure you have the latest drivers installed (and steam files verified, though not sure if it’s an issue in this game if you don’t)

thanks that did the trick, I also have Oculus.

1 Like

Stopping the Oculus service worked, thanks!

Hopefully they can get it fixed now that we know what is causing it.

1 Like

Great! :slight_smile:

I’ll be keeping the thread open in case other players run into similar issues.

This seemed to of fixed the issue with my machine as well. The exact service I stopped was “Oculus VR Runtime Service”.

1 Like

Merged the two threads together and keeping this open as a general “crash issues and solutions thread” :slight_smile:

After now ~17 hours (just freed Magnus) I have constant crashes of the Unreal Engine every 1/2h-1 hour.
Was there a workaround for CTD’s? I have no Oculus. Most times comes an Report error sheet of the Ureal Engine which I send, but I guess it goes into Nirwana. Any Ideas? Intel 5675/16GB/Nvidia 960 4GB/WIN97prof 64bit/ASUS Z97C

repairing the files options in steam did nothing, deactivated steam overlay also.
I have sent the saved files of the errror protocols per mail to the big Master who wanted it earlier on in this Fred. I will try reducing video quality options (though my system just laughs atm and plays tictactoe while playing, at least what afterburner tells me… maybe, it’s a lie Darling?). Then I will try another nvidia driver.

Uhm, btw… Ya really think ignoring Steam forums and declarin them obsolute for … t’is here is a very brilliant idea? I want that pot ya guy smoke.

Unfortunately this is a little beyond my current technical expertise. Based on your computer hardware there shouldn’t be any compatibility issues.

I’ll check in with someone from the dev team and see fi they have a solution. My main tip is always to verify the game installation in Steam (which you’ve done), and updating all available drivers.

We haven’t declared the Steam forums “obsolete”, but we wanted a more centralized forum where we could engage with the community. Hence the Funcom forums.

I’m really upset!
I like the atmosphere the game creates, but its almost constanty interrupted by freezing screens. Not that it has been unplayable. But now it says the saveload is damaged. After this crash, the campaign IS unplayable. Really bad, if you decide to play on the hardest difficulty and are not allowed to save by yourself.

This is really sad!

I just purchased the game, and cannot get past the first intro movie before the game freezes, and eventually dumps out to the UE4 report screen. Occurs every time I start/use the game, so the game is totally unplayable. I would prefer to receive some technical support, before seeking a refund. Is there a means to submit a log, or otherwise investigate the problem?

I’m very disappointed. I have been playing this for the past few days, 6 hours on steam so far. I am really enjoying the game and was looking forward to what the upcoming DLC has to offer. I have had no issues whatsoever up until today.

I cannot continue to play this game, it crashes sometimes seconds after loading in, sometimes a couple of minutes, but not enough time to make any progress.

I have tried:
Downloading latest nvidia drivers.
Increase process priority in task manager.
Alter driver settings in nvidia control panel.
Verifying integrity of game cache.
Scaling down graphics, reducing resolution scaling.
Disable steam overlay.

I am now frustrated that nothing is fixing or reducing the probability of this crash occurring.

I get the same “D3D device being lost” every crash.
This seems to be an ongoing issue. As such if there is no good reason to believe that there is a fix for this coming I will have to request a refund.

A shame that an enjoyable game is held back by a widespread persistent tech issue.

I run a gtx 1070 8GB, i5 6600k, 16GB ram

Since a few days, game can’t launch by steam
TAlking about “Launch option : ZoneUE4”, then “Launch option : ZoneUE4 ZoneUE4”, then “Launch option : ZoneUE4 ZoneUE4 ZoneUE4”


ANd all my hidden achievements have been re-locked

What’s wrong with this game ^^

I’m in the same boat unfortunately. Exact same problem. Came with Origin Access. I was able to run the first time, then tried loading it up through Steam Link (not sure if this added to the problem or not) and it never worked again afterword. Still looking for a solution…

Wow… I guess I’ll wait on buying until the game is stable. It’s been on my wish list for a while and thought I could finally dip, but nope nope.