[Performance] Failed to join - Press A to continue

Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Performance
Server type: [Enter one of the following: PvE
Region: [Please enter your server region]


This issue happens since the Siptah update. My modded server uses the Darkwoods extended old map. Since only the first attempt fails I guess this is something with the game and not with the mods.
I’ve included a complete list of mods at the end of the report. This includes a modded worldmap.

The first attempt to join my modded server always fails, after 5 minutes about.
During play the game uses 6 Gb of 16 Gb available. But during the first attempt to connect, the game ends up using all 16 Gb RAM even if my character is to spawn in the empty desert starting zone.

The reported error “Failed to join - Press A” may be the result of running out of memory.

The reported error dialog shows console key “A”. I do not play on console and I do not use a console controller.

After this first failure to join the game connects to my server without issue.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start the game and try to join my modded server
  2. After several minutes the game displays “Failed to join - Press A”
  3. The second attempt to join always works
  4. Quit to main and reconnect always works

— modlist —
*D:\Games\steamapps\workshop\content\440900\880454836/Pippi.pak
*D:\Games\steamapps\workshop\content\440900\2050780234/BarbaricBarber.pak
*D:\Games\steamapps\workshop\content\440900\1938818750/AkubaSalon.pak
*D:\Games\steamapps\workshop\content\440900\1542041983/RA.pak
*D:\Games\steamapps\workshop\content\440900\1657329055/WdV_Tattoo_und_Narben.pak
*D:\Games\steamapps\workshop\content\440900\1417350098/AquilonianFemales.pak
*D:\Games\steamapps\workshop\content\440900\1657730588/Improved_Quality_of_Life.pak
*D:\Games\steamapps\workshop\content\440900\1402835318/Warrior_mutator_mod.pak
*D:\Games\steamapps\workshop\content\440900\1966733568/immersivearmor.pak
*D:\Games\steamapps\workshop\content\440900\933782986/ExilesExtreme.pak
*D:\Games\steamapps\workshop\content\440900\1159180273/StylistPlus.pak
*D:\Games\steamapps\workshop\content\440900\1369802940/Emberlight.pak
*D:\Games\steamapps\workshop\content\440900\1386982683/SlaverMod.pak
*D:\Games\steamapps\workshop\content\440900\1326031593/SlaveWarsServer.pak
*D:\Games\steamapps\workshop\content\440900\1928978003/NorthernTimber.pak
*D:\Games\steamapps\workshop\content\440900\1579057391/ClayBuildings.pak
*D:\Games\steamapps\workshop\content\440900\1699858371/DungeonMasterTools.pak
*D:\Games\steamapps\workshop\content\440900\1414531358/Asghaard_deco_and_placeables.pak
*D:\Games\steamapps\workshop\content\440900\1934607107/DudesDelightfulDecorations.pak
*D:\Games\steamapps\workshop\content\440900\1367404881/Savage_Steel.pak
*D:\Games\steamapps\workshop\content\440900\1598693222/Savage_Steel_vol_II.pak
*D:\Games\steamapps\workshop\content\440900\1889798538/SvS2.pak
*D:\Games\steamapps\workshop\content\440900\1705201022/SvS_Extended.pak
*D:\Games\steamapps\workshop\content\440900\1456186728/Exiled_lands_improved.pak
*D:\Games\steamapps\workshop\content\440900\1734383367/Tutorial.pak
*D:\Games\steamapps\workshop\content\440900\2105269434/EEWA_Outpost_Removal.pak
*D:\Games\steamapps\workshop\content\440900\1444947329/LBPR_Collision_Update_Add_On.pak
*D:\Games\steamapps\workshop\content\440900\1369743238/No_Building_Placement_Restrictions.pak
*D:\Games\steamapps\workshop\content\440900\2097107339/AttackSystemOverhaul.pak
*D:\Games\steamapps\workshop\content\440900\1797359985/UIMod_Hosav.pak
*D:\Games\steamapps\workshop\content\440900\877108545/UnlockableContainers.pak
*D:\Games\steamapps\workshop\content\440900\2199839733/TheDarkwoods.pak

have you checked to be sure all your mods have been updated since the update a lot of mods become obsolete after the siptah update to to so many changes to core files.

Yes my mods are up to date. And between the first and second attempt to join my server the mods on my computer do not update (outdated mods would require a restart of the game on my computer).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.