[Performance] in-between texture qualities

Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Performance
Server type: [Enter one of the following: PvE
Region: Exiled Lands


Starting the game on medium texture quality loads some but not all textures as low quality.
In particular soil and war paint start out low quality.

Flipping texture quality forth and back between medium and high does get rid of the low quality textures. While I cannot see the difference between medium and high texture quality there is a performance hit. So I play on medium settings.

image


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  • game starts on medium : some textures load as low
  • flip to high and back to medium : the game loads decent textures but I can’t tell which quality they really are
  • on high settings game performance takes a hit, but it doesn’t look better than medium settings.
1 Like

I have experienced this as well, and it can occur regardless of what graphics quality you load in with.

I have loaded in with HIGH and had textures in low quality until i switch to MEDIUM;
I have loaded in with MEDIUM and had textures in low quality until i switch to HIGH.
It is a very strange issue and kind of annoying.
I think it is just that changing graphics quality forces a re-load of all the textures, but why they didn’t load in at the proper detail level to begin with, I don’t know.

Hey @Chaonike

Thanks for your feedback, we’ve relayed it to our team so they can look into it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.