Pets disappear when taming completes

Game mode: [Enter game mode here: ( Single-player)]
Type of issue: [ Bug]
Server type: [PvE]
Region: [? Western US]

Pets vanish from training pen when training time finishes.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Placed 2 shalebacks and 2 gazelles in T1 training pen. Have tried stacked and separated.
  2. Put 2500 plant fiber in inventory.
  3. Training starts on all 4 animals.
  4. Check a couple times on training progress. White bars are filling as expected
  5. Check when training should be complete and animals should be in pens. Nothing. All have disappeared.
  6. Have re-tried multiple times with different animals, appropriate food, and other pens. Nothing. They always disappear.
  7. No changes made to training timers, but feed area set to max.
  8. Thralls work fine. Never had a problem with them.
1 Like

Hey @VincereAutMori

Welcome to our community and apologies for the frustration.
Since you mention this happened while playing offline, are you using any mods in your game?


Yes, I have about 15 but none are related to pets or taming. Most are related to building, armor, and weapons.

Vincere, could you save your existing Saved and Config files off somewhere and start a new, mod-free game?

Use your admin powers to get where your are now and see if you can replicate the issue?

Mods often affect the strangest things, especially if they are not updated to the latest patch.

Sorry for your loss, and here’s hoping you can track down the error that way.



Edited PS: You will find them in …
C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles

1 Like

Even though they might not be directly related to the area reported, there’s a high chance they are causing this issue. As @Jim1, if you could try to load in a mod-less game and see if the issue is happening then, proceeding to enabling mods back one by one would help isolate the culprit in this case.

When I removed them all, pets tame normally. I’ll let you know if I figure out which mod is causing it.


Update: Mod that caused this is Ranged Combat Enhanced and apparently is a known issue. Too bad because I really like it.


Thanks for the confirmation @VincereAutMori.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.