Pleeeaase help! Quick wheel issue/bug

Game mode: [Online | PvE

Myself and some friends have rented a server on PS4.

All was relatively problem free until I loaded back in and now I can’t equip a weapon from my quick wheel. I CAN equip a torch, shield or eat food from it - but no pick axe, hatchet sword mace etc.

I tried removing all items from quickwheel, removing all items from the inventory and removing bracelet, leaving server, restarting PS4 - absolutely everything. But no joy

EDIT - Solved! Lol…do an emote! Fixed!

Hey @EyeDeal_666

Does this issue happen every time you log into the game? Or did that workaround get rid of it for good? Also, did any of your friends experience that same problem in your server?
Thanks in advance!

I have this issue if I sit in a chair when I’m holding something, then I have to do an emote after to reset my character

1 Like

Have had friends on my server with similar problems have to use a emote to get out a chair equip a weapon etc at least it’s a easy fix

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.