Problem creating Lair raid commands

I am unable to create a lair raid. I have tried commands that are in help and are unable to. I have attempted to do so on more than three occasions and to no avail. I can only make group. Why is that?

Another player took over and setup the second group once and leadership is returned to me. I was able to continue raid invites until that raid was full.

I have tried right clicking on avatar names to invite all get is group invite. Help please. There are very few people who are inviting people to raids and if others are experiencing the same problems I am the game suffers badly.

I believe you have to turn your Group into a Raid before you can invite for Raid. Right click on yourself in the group list, and create raid. Then you should be able to raid invite same as group invite. Whoever get’s the lead in the secondary group, can also do a group invite to their group, they can’t do a raid invite though.

As for chat command, if i remember right it’s /raidinvite [name] instead of /invite [name], which is only for group invites.