PS4 Patch Notes (04.07.2018) - Exploits, Thralls, Decay Updates


#126

As far as waiting for another patch goes … This game is an endless patch chasing it’s tail, an infinite loop.Losing complete faith in this game and this company I know this seems like a short, hateful rant, but, do we really want yet another “hotfix” full of bugs and crashes?


#127

ps4 pro us servers ok just notice that gathering resources got badly nerfed or we got a bad bug going on plz any info on this and ty


#128

Yep that’s why I haven’t played since about two patches ago. They refuse to address the problems on top of refusing to actually communicate with anyone out side of just general posts about when the next patch is and how it still won’t fix any of the problems. It gets old getting on and fixing my base everyday because it randomly despawns bits and pieces. On top of thralls despawning or falling through structures. Just not worth the headache.


#129

Ps4 pro us server 3560 Gold bars disappearing from furnace and 4 map room that people use every day wtf is going on all of a sudden we getting newer bugs plz answer us a s a p this is not fun anymore walking 10 yrs to other side of map stuff not working Game is no fun anymore


#130

Hello. I would like to suggest that anyone who is dissatisfied with Conan Exiles and is tired of waiting for “improvements” to contact Sony’s own website to report what is happening:

The link seems to be addressed to North American consumers, but you can search the appropriate page for your region if that is your wish (if that is necessary).

I know this does not offer any “magic” solution to the current state of the game, but at least Sony will be being officially notified by its customers that the game is far from being a “complete and stable” experience. And yet, Conan Exiles continues to be sold normally on the PSN Store. The more Sony customers who contact the company about a specific problem with that particular purchase, the more easily they will realize that this complaint is serious and does not involve isolated cases.

UPDATE: I’m disappointed. I tried to post a text about the problem “Conan Exiles” for days - with education and without using inappropriate language - and ALWAYS get the message “You have already successfully submitted your post, please wait to submit again.” Well, that’s a lie because the page never updated with my post. Is Sony objecting to this issue or is there another problem with that?


#131

One time event so far. Furnace was out as I’d been at my other base. Dropped in 2.5 stacks of ironstone i just mined outside the front door and triggered it on. Queue flashed on, then disappeared. Stacks of ore disappeared. Furnace turned off. PS4, SP, offline. Only time I’ve ever seen it. Being SP I admin in 3 stacks and that batch worked fine. Funky.


#132

ps4 pro us pvp server fishing traps bugged on putrid meat can NOT be removed at all


#133

ps4 pro us server silver/gold bars turning into coins then the coins turning back to bars major bug plz fix using thrall fingal firetender if this helps


#134

ps4 pro us server I though performer dancer also healed just wondering if they ever did?


#135

I’m pretty sure the bars to coins to bars is intentional just poorly implemented. Also yes dancers used to heal now they just boost healing items


#136

Put coins/bars into the crusher thing lol can’t remember what’s is called… Will give you dust…


#137

but wont u lose more dust?


#138

pvp us server ok why do we still have floating vaults raided today and the vault is on 2nd floor blew the whole floor down and vault still floating


#139

Yeah, sucks rebuilding, pieces not snapping together that used to etc. Amongst other things like wondering what else will go wrong if I just simply try to play the game? Or whens my next crash going to happen. Also related to bugs/glitches, I was unaware if I gave a clan name that my legion of thralls would then turn on me. lol Could be a great game but what is with all of these problems.


#140

I have weird stuff happen to, my cupboards completely empty so I think okay game is catching up. I open and still nothing. I leave come back with materials or spawn them, go to cupboard and it’s full. And when I go to Northern area there’s two of the same named thrall thought maybe twins but they are same npc. There doesn’t seem like there’s any rhyme or reason to any of these bugs/glitches.


#141

When will the issue with items stating no owner be addressed, i can’t break thralls in pain wheel and a few other items i built bridges shrine walls …


#142

god I hope we have a patch soon for crimson powder


#143

Restarted on 1.16 to test save progress loss issue. SP, offline, PS4. Slow leveling and building. Sound was sync’d nicely at first as well. Three bases, incomplete. 11x11, 9x9, three tile wide side tower. Each one level, no roofs, only 4 lights at one base.

Initial base, black galleon, slow to add Thralls. Game was responsive, minor hitches, no crashes. Added lights, stayed the same. Slowly added crafting Thralls to first base. More and longer hitches, steady performance decline, one blue screen crash. No save loss or corruption during this time. Sound steadily had more sync issues. Crash was during a long session, only long session I had during this phase. Have not placed any archer, fighter or dancer Thralls.

Started second base, Set city. No lights, archers, fighters or dancers. Stations with crafting Thralls. Performance continues to decline, more and longer hitches. No crashes, save loss or corruption. Sound sync bad as pre-patch.

Started third base, Godsclaw. Same as last base, but tower with lots of wedges. Performance continues to decline. Long session lead to blue screen crash, no save loss.

No save issues, which has been nice. Not sure if it was fixed either on purpose or by accident in the last patch or if I just have not hit the trigger yet. Still grinding through this save, will see what happens when I drop some Thralls on the wall.


#144

Thank you Kedryn. Messed up when a player tests the game more than the company.

So I guess you are starting to see what I was thinking. The more stuff in game you do then the more it has to save. And as a result eventually lagging and crashing to the point of save corruption. It is a freaking save/memory issue. Something so simple that could have been caught with a team just playing the game for long periods. Sooner or later we are going to get that check in the mail since we are now game testers for Funcom.


#146

I’ve thought there was a memory issue and probably leaks for a while. But the DLC patches were something else as I had save loss on the first session of a new game in 1.15 where I decided to trash my previous game that had issues after 1.14 patch. That one lost all progress on a single, partially built 9x9 with limited items. It lost some degree of progress every session.

The save feature would just break and I never could find a solid trigger during semi casual play. I started a few targeted tests trying to figure it out and restarted on 1.16 with a slow but methodical play through looking to find what could be doing it.

Had my first hard lock last night, so second crash on this session. Both on long sessions now. No locks or crashes on 1-1.5 hour sessions while my GF was home. But no save losses or corruption of file yet. I upgraded to a greater wheel. Closed in the roof. One level base mainly, with the 6x6 wheel room being 4 tiles high and the rest of the 11x13 being 2 tiles high. Added roof tiles and a few unnecessary pillars to increase area over wheel room into 8x8 for a map room platform. Lit my first base, the only one with lights. Fair number, 8 outside and like 6 or 7 inside. Placed one named fighter and geared him. Crash was shortly after the named thrall when I started another galleon run, but was a long session so could just be coincidence. Oh, also increased the chest count. Went from 15 to like 31 I think.

I’ll have to see if I start having crashes and hangs more often now or when I add more Thralls or if I just hit a tipping point with that one site, though it’s not as big and no deco items placed, so compared to some bases I’ve seen, it would be a hell of a low limit for this platform.

It’s basically nearly impossible to test this without tools or syslogs unless you find something so broken it consistently breaks the game. We do not even get an indicator of when a save happens and finishes, which would be annoying honestly with as often as it saves. But without access to tools, I think it’s all on them. It"s not like item bugs, balance issues, exploits or such things that a player can easily help with. It"s not like New Vegas with the city gates and the missing cowboy hat after getting a quest causing not only a crash but console hard lock that was a 100% failure with a 100% workaround when discovered.