PS4 Performance and technical issues - Feedback thread

Nice. Very Nice

@Ignasis or anyone else for that matter; if you read this post please go to youtube and search my user name on there - RJDFJD, go to my videos and click on the video title Conan Exiles: 3827 PS4 Pro Gameplay.
This is what happens to me still! It is impossible to play the game with anyone except myself in an online server.

Server # 3827 is terrible. I have Been on that server forever and have never once been able to progress in the story of the game because it lags so bad. I tried port forwarding with a static ip address on the PS4, I have tried everything including phoning my ISP and them specifically telling me it is not my connection, it is something wrong with the game I am playing on.

The stamina bar lags so bad it doesn’t work correct, same with health bar. Animals and NPC’s are literally impossible to fight. They teleport and lag so badly you cant follow them properly. Not sure what else to do . Had the game on standard PS4 hard drive. Tried upgrading to external and made no difference.

1 Like

@Ignasis

PS4 Pro on Official server 3827. All day everyday the performance stays like this. Any ideas at all?

tried port forward and many many other things. Between yesterday and the day before, I have spent 17 hours in router settings trying to make this work. it just doesn’t no matter what. I am the only one out of my friends that has this problem and some of them play on a pro console as well.

On #3827: I noticed that kind of behavior with the NPC by the sentinels.

The whole server lags up to 15 min after I logged on. I switched over to pve and pvp servers, and I did not have any lag.

By the way, ps4 pro boost mode is not on by default: how to toggle boost mode

It sure is very odd. I had something weird happen the other day.

I went to my port forwarding on my router. I deleted every port that was on there. (6 + ports were listed) After that I switched to wifi instead of Ethernet without closing the conan application on the console. Just went to settings and set up new connection.

After I did that I loaded up 3827 again and somehow it was working great. The stamina bar didn’t lag. I could battle wolves and elk king without any issues at all. After a few minutes I switched to another game for about 10 minutes. After 10 minutes I went back to conan, logged into 3827 and there it was again… insane lag, impossible to pvp and nothing will render properly.

No idea what changed but something seriously is messed up. This is enough. I’ve tried to play this game properly for well over 6 months and it will not work. I’m tired of having my money and time wasted now by this game. I’m not switching servers just to restart everything and avoid lag. It isn’t necessary and if it is then I want my money back and I’ll move on.

Hey there,

This seems to be more of a network performance issue with server 3827 in particular. Is there a lot of players online when those issues happen? Also, are there a lot of player-made buildings and thralls?

#3827 is a busy server. It appears the more that are on the faster the server is at latency. In other words, more is better. I can usually catch about 20-30 people on it at the same time. I don’t know what you mean by a lot, but there are buildings and thralls along the exile river and desert rivers.

I have also been on 3827 since release. I’m running a regular ps4 with Conan installed on a 4TB external drive. It always takes me 15-20 minutes from login to get in the game. I have to wait for doors to render before I can escape my build. Admittedly, I have a decent size base (x2) but it pales in comparison to some others on the server.

One clan in particular has built everywhere I explore and are well on their way to blocking all obelisks. Perhaps they are just trying to prevent others from doing so but I doubt it, given they are also blocking the shattered springs and the black rhino ponds by Mitra. I suspect their sprawl is greatly affecting server performance.

I see by your video that you are up north. Running from the Mounds to Asagarth is a problem for me that I try to avoid. There are some monumental builds in that area that bluescreen me with regularity (my clan mate being one such build). Incidentally, my clan mate with the large base runs a PS4 Pro and doesn’t seem to have the problems I have with their build.

I have a small building just out of render range from my main base. I try to log out there to minimize loading times at startup.

I have found that loading times and lag change with patches and hotfixes but also with acquiring new, prolific neighbours. I have outlived many neighbours and notice improvements when a large neighbor abandons the server/game.

Also, in response to your question @Ignasis, yes there are hoards of thralls and pets on the server. I refrain from using excessive thralls as I have enough lag without them. While I was exploring last week I found about 20 abandoned pets that, to my surprise responded to my commands. These are from a clan mate that left the game months ago. I have slowly been dragging these pets to a boss for extermination but this location is a long way from my base and a royal pita to clean up. I wish we could eliminate our thrall/pets as easily as we destroy our building pieces. That wouldn’t help with people who abondon the server but would help with us conscientious few who are determined to take out our own garbage.

1 Like

Yes there are lots of thralls and pets that seem abandoned since I have been on #3827. I just strolled the rivers and found even more abandoned thralls and pets. It seems like there is no timeout on how long they will stay around after the player’s base is gone (or past the 168 hours).

This morning there were 2 players and it took over ten minutes for the initial rez, like doors, to complete.

I agree. Lots of thralls and massive, ridiculous buildings. The clan “MidnightProwler” is responsible for land claiming a huge portion of the north. They managed to wall off an entire section of land including the river and far more than that. Brutal.

I discovered tonight on #3827 that while the lag happens, the moon skips through the sky. When the lag (initial rez) is fully done, the moon returns to a smooth orbit.

I finally have a video of the lag during the initial rez. This one took 8 minutes to fully rez:

Server is #3827 America, map J4-K4.

2 Likes

I have experienced a lot of this in the past playing on official’s, some updates help ,some make it worse

Especially with big clans busy server or lots of builds on the map …stutters made it so bad I broke down and rented a ps4 server

Lag is better, but I haven’t got to deep in messing around yet …still trying to work within the limited admin controls and no abilities to mod

I use a regular ps4 with an external hard drive with a hard wire and a high speed connection
over the years of playing its really hit or miss …but officials are really brutal for raid combat and large npc areas like black hand ship

Still love the game but there really needs to be some serious ps4 development to catch up with the pc stability and customization

Almost everyone I’ve played with with a pro deleted the game and will never come back because of lag ,especially in combat , and lack of stability

1 Like

I can concur. I have been playing PvE on Official #3731 for over a year and the lag has become a real, game-busting problem lately.
It was fine for months but then I thought I’d buy an external SSD since forum folks said it made a huge difference. It didn’t seem to make that noticeable an improvement but anything to make things better.
However, for the past month or so, playing on this official server has been getting worse & worse. For example, last night I was clearing out New Asagarth to stockpile named thralls before the update but during any movement (running, combat) the game would constantly switch render textures from detailed to blurry, I would jump randomly forward or backwards, & NPCs would attack from bizarre angles & distances with little ability to react. As I said, this lag jittering & jumping has been getting progressively worse… I’ll be curious to see if the impending follower limits which reduce some of my colleagues legions of useless thralls & pets makes an improvement.

Ps4 and using amd processors over intel was a real bad idea for power and longevity, amd are notorious for being overclocked low speed chips that intel wouldn’t sell so they broker the dyes to company’s like amd that shut off the bad parts and overclock the rest

Always wanted to see a intel in a ps4 its sad to see ps5 using amds new crap chips

I would suggest as a second aid to help with the fast ssd hard drive to find the cooling dock for the ps4… When amd chips get hot they stutter in processing and rendering to the GPU

It’s not gona fix it all as some issues are just lack of testing on console games before release but give it a try if you can get one keeping the brain of ps4 cool as possible will definitely aid with the stuttering of the game

I’ve found several bugs since the latest patch update (mounts mechanics and so on):

I play singleplayer without coop. My Base is in the northwest near the darafari main base (the summoning place). My base is medium complex, 4 buildings, a map room in one of them - not to complex.

The UI has several problems:

Smiths workbench, amorers workbench (booth confirmed), I believe, every workbench with T3 or T4 thralls “lost” to show the normal stuff you can craft there. I can scroll tho the craftable stuff down, but the UI of the benches doesn’t scroll with the cursor. That’s especially obvious if you have a lot of stuff you can craft there. The stuff is still accessible, but it is extremely cumbersome and annoying to select and find individual things.

Moreover, in the inventory menu the characters appearance is kind of “zoomed in”. The menu does not show the complete character anymore.

Furthermore, the playing UI is also kind of “moved”, e. g. the buff effects appearance on the upper left side of the UI is now not completely visible (kind of cut off), instead of correct placement of the UI in the options menu.

edit: the latest version seems to have also performance problems on ps4. I play on the normal non-slim PS4. Since the last update, CE runs extremely jerky on the normal ps4.

I play on a ps4 slim, the game itself actually runs rather well for the most part, my chests lag, but I have a cluster of them, my thrall tables lag out and take a minute to load everything into them, but everything loads in rather quick all in all, never stuck in an empty building, but I do get the problem of not being able to scroll through the tables past the flawless or exceptional catalog of items, and I periodically get an issue of my walls all vanishing, but it usually only last 10 or 20 seconds.
My base is up in the upper north section of the map above the mound of dead but below the frozen lake.
My server is plagued with HUGE bases and foundations strung out all over the desert for no reason aside from stopping people from building, same with up north, and literally 100’s if not probably close to 1000 pets strung out around the alpha clans multiple bases. (Which wont be an issue soon enough, thankfully)
I have my game installed directly to my ps4 and it’s a 1TB ps4 slim, little over a year old, it sounds like a rocket ship while I play but it still runs well.

@Trife200, thank you for that. I do have an after market cooling dock under my stock PS4, perhaps I’ll keep it turned on while playing to see if that helps lag.

I’m having an issue with parts of the map not loading since the update.

Playing single player/co-op
The first time I saw this it was over by the Dafari camp (Corner of Bones I believe). The next time that it happened I was going back to my base in the desert south of Weeping Ruin in G6.
I don’t have a large number of buildings throughout the entire map. You can see my base in the video. It’s not a little cottage but it definitely isn’t as big as what I see other players make online.
I’ve got about 25 thralls/pets which is not counting the ones on the crafting stations. All but 5 are legacy ones that I need to retire.
Link to the video is here: https://www.youtube.com/watch?v=RFMa1AtJBiw
My PS4 model is cuh-1215a. I’m playing the digital copy of the game on an internal HDD that I upgraded about a year and half ago (Seagate BarraCuda 2TB Internal Hard Drive - 2.5 Inch SATA 6 Gb/s 5400 RPM 128MB).

Let me know if you need more info.

Thanks!