PS4 Pro Invisible buildings

Game mode: Online
Problem: Bug
Region: EU


Playing on any online server official or not
I have died multiple times clipping into invisible bases. Im running along in the wide open or so it appears. Then i start clipping, after aprox 30-60 seconds a player made base loads in and im stuck in walls or died on spikes or something.

I have a PS4 and PS4 Pro in the house and this only ever happens on the PS4 Pro. Both ising physical disk copies of the game.


Steps on how to reproduce issue:

  1. Play on PS4 Pro
  2. Run near highly densly built up player structure areas
1 Like

Hey there,

We’re aware of this issue and we issued a patch on Testlive (PC only for now) that should alleviate the loading issues when nearby player-made buildings. You can check the list of included fixes in this post:

We estimate it should be available on all platforms (including PS4) by the end of this month/start of February, once we have ironed out the feedback we received from our community.

@Ignasis Thanks for the reply. I beleive this might be a different bug? Reading the test live patch notes you are patching performance loading speed of bases. I get slow loading of bases with sandstone blocks but more info looks like T4 blocks just don’t load at all then suddenly after a couple mins appear. Ill try to capture and upload video

1 Like

Although it is a particular manifestation of it, it all falls into the same category of performance problems due to loading/streaming new assets and entities. The aim of these fixes is to help with this issue at large. It might not fix all the problems within it, but at least its a foundation upon we intend to keep on working to finally stabilize performance as a whole.

@Ignasis here is a video showing both. You will see a large sandstone struce with loading in blocks, this is ok as i beleive this is what is being patched on testlive. Then fast forward to 53 seconds to see a comparison in same area with T4 building parts it takes so much longer. Once when i ran past that spike pit it was there at all and killed me. Hope this helps :+1:

1 Like

Thanks for the video. And yeah, the Testlive patch should definitely improve the situation you’re reporting :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.