Purge meter resets on server restart

Game mode: Online private server: No Mods
Type of issue: Bug
Server type: PVE

Purge meter is resetting after server reset. We are 3 of us on a private server. Settings are set so that all 3 of us need to be online for a purge (and I’m pretty much the only person playing atm) so I know it isn’t happening while I’m offline.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Partially fill purge meter
  2. Go offline
  3. Restart server
  4. Log in to find purge meter is back to 0
1 Like

Hello @Ishinaia, thank you for your submission, we’ll relay this issue to the developers.


Thank you

Have you tried setting the minimum number of players to 0 and see if that fixes it? The server still won’t trigger a purge unless there’s at least one person online, but it might be going sideways with the player limit set. I play on a private server, but that value is 0 and purges seem to working normally with nightly restarts.

Our experience is that a min level of 0 gives us offline purges. We had to set it to 1. Private dedicated server in a friend’s house.

Has something changed?



If it’s 0, there still wont be a purge unless there’s someone online. If there’s no players connected to the server at all, then its basically idle and won’t be doing anything. So if it’s a private server just used by you and your friends, then it shouldn’t be a thing.

Also, as far as I know, a purge that triggers when there is no one in proximity to the target area will automatically complete/fail anyway because of how their AI LoD system works. So it wouldn’t be the case you just wake up one morning and find out the server wiped out your base overnight when no one was around.

How long are the players offline for?

@Multigun I was logging in daily so I doubt it was related to the amount of time offline.

@Megaton238 I tried your suggestion and turned it down to 0 then rebooted the server and the purge line stayed put. I then switched it back up to 3 and rebooted again and it stayed. Maybe it was a glitch

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.