Purge spawn direkt on target / since Patch 1.61

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: Europe


Hello,
first my english is´nt very well… sorry for the resulting misunderstandings that may happens.

Since the patch went live on august 24th, we got problems with the purges on our server.
Before these day the purge spawns outside the base and try to walk in (the usual way the purge should go on). Since the patch, they spawn directly at the target. Even in the base, in a room, outside in the open world… it doesn´t matter.


Try to fix it by myself:
1. The purge get my maproom as target. They spawn direct at the maproom and destroy them (2 days in a row.) never before they spawn inside the base.
2. Next day, i placed the maproom outside my base on foundations, just surrounded by walls and a big gateway (all snapped on the foundations of my base). The purge spawn directly on the maproom and destroy them.
3. I placed the maproom outside, with no foundations, so the purge could walk to it from all sides. They spawn directly on the maproom (which was the target/ the red cross at the map).

3 other clans try themself to fix these issue, with the same result. The purge still spawns directly at the target.

4. We done a backup, disabled all mods and the issue is still there… so we disabled the purge, till it is fixed.

In the patchnotes (Patch 1.61 August 24th 2020) there is listed:
“Purge NPCs should no longer try to teleport inside a building when they can’t find their target”

for our server the patch dos´nt fix a bug/ an issue, they create this issue with the purge.

Hope these helps you to fix it and thank you all for the great work you done. The game gives us a lot of joy.

Hey @SawShow

Welcome to our community and thanks for the feedback.
Since you mention this is happening in patch 1.61, we’ve moved your thread to the PS4 section.
Could you share a picture of your base and location so our team can get a better look at the issue?

Hello @Ignasis

We play on PC, and the issue is starting since the last patch day in august.
Here is a link to the picture (can´t upload pictures here, because i´am to new) https://www.dropbox.com/s/q0el034fm8ccl39/Conan%20Base%20SawShow.jpg?dl=0
There you can see my Base ( ingame: in the middle of G8 )
Original maproom position at 1. (inside the building in seperate room) never had problems with the purge.
After that i moved outside (position 2) than down the stairs to 3. and at least to 4. every spawning purge was spawns directly on the maproom.

More excamples:
Another player of our server build his tiny house on the cross of K/L 5/6 (ingame map coord) and placed the maproom outside, so everyone could use it. The purge spawn directly on the maproom (never before do that).

Another player build in the desert (G6 on the little plateau, west of the “Raiders Ridge”. Got the same problems, try to move the “attack targets” bed and maproom several times… even witht he same result.

we all never had problems with the purge before… It begins at the end of august.

Thanks for the clarification, we’ve relayed this information to our team.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.